overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: ช่วยวิเคราะห์ปัญหาให้ทีครับ

  1. #1
    OverclockZone Member
    Join Date
    25 Jun 2007

    Exclamation ช่วยวิเคราะห์ปัญหาให้ทีครับ

    Mainboard = ASUS P5K Deluxe/WiFi-AP
    PSU = Cooler Master 550 W
    VGA = Winfast PX 8600 GT
    Monitor = SAMSUNG SyncMaster 770P (17")

    เวลาเปิดเครื่องแล้วเข้าไปเซ็ตไบออส พอจะออกผมก็กด Exit & Save Change เครื่องมันก็ดับแล้วสตาร์ทขึ้นมาใหม่เอง
    แต่ทีนี้จอของผมมันกลับรับสัญญาณภาพจากเครื่องไม่ได้ มันเลยปิดอัตโนมัตซะงั้น ทั้ง ๆ ที่ไฟสถานะเพาเวอร์ยังทำงาน(แต่ไฟฮาร์ดดิสก์แดงขึ้นมาเดี๋ยวเดียวหลังจากสตาร์ทขึ้นมาแล้วดับไป)
    ผมต้องกดปุ่มเพาเวอร์แช่เพื่อปิดเครื่อง หลังจากเปิดใหม่ถ้าไม่เข้าไปเซ็ตในไบออส หรือเข้าไปแล้วออกเฉย ๆ โดยไม่เซฟ กลับไม่ดับ บูตเข้าวินโดว์ได้ปกติ จอก็ไม่ดับ

    ปัญหาคือถ้าผมต้องการเซ็ตค่าในไบออสแล้วเซฟ ต้องเจอปัญหาเครื่องดับ แล้วหลังจากมันสตาร์ทขึ้นมาใหม่ให้เอง จอก็จะไม่ได้รับสัญญาณภาพจนปิดไปเอง แถมบางครั้งรายการที่เซ็ตไว้ในไบออสก็เปลี่ยนกลับมาเหมือนยังไม่ได้เซ็ตด้วยครับ ต้องปิดแล้วเปิดใหม่ทุกครั้งเลยครับถ้าจะเซ็ตไบออส

    ปัญหาน่าจะเกิดจากที่เมนบอร์ดหรือการ์ดจอหรืออะไรอย่างอื่นครับ ?

    ผมไปเปลี่ยนเมนบอร์ดตัวใหม่จากศูนย์บริการลูกค้ามาแล้วนะครับ ที่นั่นเขาก็บอกว่าที่มันดับเองก็เป็นปกติของบอร์ดรุ่นสูง ๆ ครับ(อันนี้จริงหรือครับ ?) แต่เขาก็ยอมให้เปลี่ยน ก็เป็นเหมือนเดิม ออกจะแย่กว่าเก่าด้วยซ้ำเพราะอันเก่าดับแล้วติดขึ้นมาจอของผมยังรับสัญญาณได้บ้างแต่ไม่ทุกครั้ง อันใหม่ลองมา 4-5 รอบแล้วยังจอดับเหมือนเดิม

    ถ้าพอทราบอะไร พอจะแนะอะไรได้บ้างช่วยตอบทีนะครับ ร้อนใจจริง ๆ ครับ หมดเงินไปไม่ใช่น้อย

    กรุณาด้วยครับ

  2. #2
    OverclockZone Member หัวโบราณ's Avatar
    Join Date
    16 Sep 2006
    Location
    ขั้วโลกเหนือ

    Default

    บอร์ดน่าจะมีปัญหาคับ

  3. #3
    OverclockZone Member
    Join Date
    23 May 2007

    Default

    ดูแล้วน่าจเป็นปัญหาจากBIOเมนบอร์ดคับ ทางที่ดียกไปเคลมทั้งเครื่องเลยจะได้ชัวกว่าคับ

  4. #4
    OverclockZone Member
    Join Date
    25 Jun 2007

    Default

    ผมซื้อแยกร้านกันน่ะครับ แต่ก็อยากยกไปให้เขาดูเหมือนกันครับ

    แต่ใครเคยใช้บอร์ดรุ่นนี้บ้างครับ อยากทราบว่ามันดับแล้วค่อยติดใหม่ตอนซ็ตในไบออสเหมือนของผมหรือเปล่า ? แต่ตอนที่ศูนย์เขาลองมันก็ดับแล้วติดนะครับ แต่จอเขายังรับภาพได้อยู่ (ตอนไปเช็คผมเอาไปแต่เมนบอร์อย่างเดียวเลยครับ อุปกรณ์ที่เหลือเป็นของเขาหมด)

  5. #5
    OverclockZone Member
    Join Date
    17 Oct 2006
    Location
    Ramintra , Bangkok

    Default

    แล้วไปตั้งค่าไรมั้งครับตอนเซต bios นะครับ

  6. #6
    OverclockZone Member
    Join Date
    25 Jun 2007

    Default

    Quote Originally Posted by nitro2004 View Post
    แล้วไปตั้งค่าไรมั้งครับตอนเซต bios นะครับ

    ตั้งวัน-เวลา และก็หัวข้อ boot ธรรมดา ๆ เลยครับ ไม่ได้ตั้งอะไรพิสดารเลยครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •