overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4
  1. #1
    OverclockZone Member azimuth's Avatar
    Join Date
    22 Dec 2009
    Location
    สามชุก สุพรรณบุรี

    Default ช่วยแนะวิธีปัญหา เรื่องแรมทีครับ

    คือว่า เมนบอร์ดผม รุ่น EP41-UD3L bus 800 ใช้ window 7

    มีช่อง slot ใส่ แรม 4 ช่อง

    ใส่ไปแล้ว 2 ช่อง 1*1 gb คนละยี่ห้อ (bus 800 กับ 667)

    แล้วซื้อ kington 512mb bus 667 มาใส่ (คนละยี่กับ 2 ตัวก่อนหน้านี้)

    มันขึ้นมาว่า แรม 2.50gb (2.00gb. usable) และเห็นแรม แค่ 2 จิ๊ก








    มีวิธีแก้ยังไงบ้าง ต้องซื้อแรม ยี่ห้ออื่นมาใส่ไหม
    คือสลับใส่ 2 สล็อต(สีเหลือง) สรุปว่าใส่ได้ ทั้ง 3 ตัว
    แรมไม่มีเสียสักตัว

    ปกติ ช่องใส่แรม มัน เป็น เหลือง แดง เหลือง แดง ต้องใส่เป็นคู่ เปล่า

    ปล. อับเดทไบออส แล้ว แต่ ไบออส มันเห็นแรม 2048 อ่ะ

    ใช้ โปรแกรม CPU-Z มันเห็น แรม 512 น่ะ

    ช่วยแนะนำที ครับ

  2. #2
    OverclockZone Member azimuth's Avatar
    Join Date
    22 Dec 2009
    Location
    สามชุก สุพรรณบุรี

  3. #3
    OverclockZone Member khin7710's Avatar
    Join Date
    16 Jan 2007

    Default

    การเข้ากันได้ของแรมแต่ละรุ่นและแต่ละยี่ห้อ ไม่มีกำหนดตายตัว
    การใส่เป็นคู่จะได้ duel 2 หรือ 4 แถว
    ผมไม่รู้ว่ามีให้ปรับแรมเป็น single หรือไม่ ถ้ามีลองปรับเป็น single ดู

  4. #4
    OverclockZone Member
    Join Date
    31 Oct 2006
    Location
    Nonthaburi

    Default

    ที่ผมดูรปของท่าน ท่านใส่แรมที่มีสเปกไม่เหมือนกันสักตัว

    การใส่แรมถ้าใส่ยี่ห้อเดียวกันได้จะเสถียรที่สุดนะครับ

    อย่างน้อยที่สุดก็ต้องมี สเปกเดียวกัน


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •