overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8
  1. #1
    OverclockZone Member golf0049's Avatar
    Join Date
    22 Oct 2009

    Default การ์ดจอผมลาโลกหรือป่าวครับ

    คือว่าเมื่อวานยังใช้ได้อยู่ดีๆๆอ่ะครับ
    พอวันนี้เปิดมาจอภาพเป็นเล้นเชียวๆเเดงๆอ่ะครับ

    ไม่ทราบว่าเป็นเพราะอะไรครับ

  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    ได้ oc ใว้รึปาว
    ใช้เดิมๆ ดู

  3. #3
    OverclockZone Member golf0049's Avatar
    Join Date
    22 Oct 2009

    Default

    ไม่ได้OCเลยครับ
    การ์ดจอรุ่น8400GSน่ะครับ

  4. #4
    OverclockZone Member yoogirl's Avatar
    Join Date
    6 Feb 2010
    Location
    ์Hollywood California USA

    Default

    ลองเครม
    ถ้าเครมไม่ได้ก็
    จัดงานศพให้มันสะ

  5. #5
    OverclockZone Member golf0049's Avatar
    Join Date
    22 Oct 2009

    Default

    Quote Originally Posted by yoogirl View Post
    ลองเครม
    ถ้าเครมไม่ได้ก็
    จัดงานศพให้มันสะ
    เอางั้นเลยหรอครับ

  6. #6
    OverclockZone Member
    Join Date
    31 Oct 2009

    Default

    จัดใหม่ไปเล้ย ATI อิอิ ผมเคย OC เจ้า FX5500 ไป 300 ตายสนิท เหอะๆ

  7. #7
    OverclockZone Member Venom_I7's Avatar
    Join Date
    31 Oct 2009
    Location
    SIAM

    Default

    เครมลูกเดียว
    ถ้าไม่ได้ก้อ......นะ

  8. #8
    OverclockZone Member lookkrit's Avatar
    Join Date
    23 Apr 2009
    Location
    World

    Default

    ซื้อโลงจำปาอย่างดี เชิญพระมา 9 รูป สวดซัก 5 วัน แล้วเอาเข้าเตาเผาไปเลย

    ป.ล.ถ้ารักมันมากก็บวชให้มันซัก 3 วันนะครับ อิอิ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •