overclockzonefanpage  overclockzoneth  TV  
Page 1 of 2 12 LastLast
Results 1 to 20 of 34
  1. #1
    OverclockZone Member tatviruson's Avatar
    Join Date
    2 Feb 2010

    Talking เกี่ยวกับ Microlab H-500

    เรื่องของเรื่องคือ น้องผมไปถอยลำโพง H-500 มา และทำการติดตั้งเสร็จเรียบร้อย กับ Sound Card Audigy value แล้วลองฟังดูแต่ผลที่ได้คือ เสียง sub bass ดังเบามากแม้จะปรับทุกอย่างสูงสุดแล้ว แถมยังไม่มีความหนักแน่นของเสียงเลยมันดัง แปะๆๆๆ เหมือนลำโพงราคา 199 ครับ เลยอยากถามว่า ลำโพงน้องผมผิดปกติ หรือ Sound Card ไม่ดีครับ เสียงลำโพงอื่นทั้ง 5 ตัวออกดีครับ มีแต่ sub bass นี่แหละที่มันฟังแล้วไม่ได้มีความรู้สึกดีเหมือนเคยอ่านในบอร์ดแห่งนี้เลยครับ จึงอยากถามผู้เชียวชาญซักหน่อย เพราะผมเองกับน้องเองก็ไม่เก่งเรื่องเครื่องเสียงเท่าไร เคยอ่านในบอร์ด บอกว่าให้เบิร์นลำโพงไปซักพักถึงจะดังดี แต่เปิดครั้งแรกมันไม่น่าใช่ลำโพงในราคา 9000 นะครับ ผมจึงอยากถามว่าผมควรทำอย่างไรบ้าง ในความคิดผม สาเหตุมีดังต่อไปนี้
    1. ลำโพงตัว sub bass มีปัญหา(หรือป่าวน๊า)
    2. Sound Card Audigy value มันห่วยไปต้องเปลี่ยน ไม่ทราบว่าจะเปลี่ยนเป็นรุ่นไรดีครับราคา และ slot ที่ใส่ช่วยแนะนำด้วยนะครับ
    3. ต่อสายผิด จากที่ผมลองดูแล้ว ผมต่อตามคู่มือ Sound Card และ H-500 บอกทุกอย่างครับ
    นี่เป็นปัญหาคร่าวๆที่ผมคิดว่าน่าจะเป็นครับ ตอนน้องผมซื้อลำโพงมาไหม่ๆนั้น ผมได้ไปซื้อสาย Mini to Rca ในราคาเส้นละ 1200 บาท ซึ่งเป็นสายที่หาได้ในเดอะมอล - - เอามาต่อ Sound Card ไปลำโพงเป็นจำนวน 3 เส้น เห็นมีคนบอกว่าเปลี่ยนเป็นสายดีๆแล้วเสียงจะดีขึ้น แต่อาการเสียงเน่าสนิท ก็ยังไม่เลือนหายไป
    ทั้งหมดก็เป็นปัญหาทั้งหมดที่เกิดขึ้นครับ จึงอยากให้ผู้เชี่ยวชาญและผู้เคยใช้ ช่วยแนะนำด้วยครับ สุดท้ายนี้งบประมาณผมมี 10,000 บาทครับ ช่วยแนะนำด้วยครับขอบคุณล่วงหน้าเน้อ

  2. #2
    OverclockZone Member นายบุ๊ง's Avatar
    Join Date
    2 May 2007

    Default

    ลอง burn ดูก่อนครับ
    สัก 50hrs เป็นอย่างน้อย
    มันจะค่อยๆเข้าที่เข้าทางเอง


    ปล.ถ้าจ่อสายผิดก็อีกเรื่องนึงครับ

  3. #3
    OverclockZone Member tatviruson's Avatar
    Join Date
    2 Feb 2010

    Default

    Quote Originally Posted by นายบุ๊ง View Post
    ลอง burn ดูก่อนครับ
    สัก 50hrs เป็นอย่างน้อย
    มันจะค่อยๆเข้าที่เข้าทางเอง


    ปล.ถ้าจ่อสายผิดก็อีกเรื่องนึงครับ
    ขอบคุณมากเลยครับที่เข้ามาตอบ
    เรื่องเบิร์นนี่ผมอยากรู้มากเลยครับว่าพอเบิร์นได้ ชมเยอะๆแล้วนี่ เสียงมันจะดีขึ้นมากเลยหรอครับ เพราะปัจจุบันเบิร์นได้ 16 ชม กว่าๆ เสียงเหมือนลำโพงราคา 199 เลยครับ ถ้าเบิร์นมากๆ ชม เสียงจะเปลี่ยนไปมากเลยหรอครับ
    ส่วนเรื่องเสียบสายผิด ผมลองดูหนัง dvd เสียงทุกลำโพงออกครบทุกตัวครับ

  4. #4
    OverclockZone Member นายบุ๊ง's Avatar
    Join Date
    2 May 2007

    Default

    ขอบคุณมากเลยครับที่เข้ามาตอบ
    เรื่องเบิร์นนี่ผมอยากรู้มากเลยครับว่าพอเบิร์นได้ ชมเยอะๆแล้วนี่ เสียงมันจะดีขึ้นมากเลยหรอครับ เพราะปัจจุบันเบิร์นได้ 16 ชม กว่าๆ เสียงเหมือนลำโพงราคา 199 เลยครับ ถ้าเบิร์นมากๆ ชม เสียงจะเปลี่ยนไปมากเลยหรอครับ
    ส่วนเรื่องเสียบสายผิด ผมลองดูหนัง dvd เสียงทุกลำโพงออกครบทุกตัวครับ
    มันขึ้นอยู่กับลำโพงนะครับ
    บางตัว ยิ่ง burn ยิ่งดี ผมไม่เคยเล่นลำโพง
    แต่เท่าทีผมเล่นพวกหูฟังมา อย่าง ultrasone รุ่นสูงๆ
    ต้อง burn 1000hrs ++ แต่ผมว่าในกรณีนี้ คงไม่ต้องถึงขนากนั้น
    ลองดูสัก 50hrs ก่อนครับ

  5. #5
    OverclockZone Member Hello! Project's Avatar
    Join Date
    20 Aug 2008

    Default

    ลองใช้ On Board ดูครับ ว่าเป็นเหมือนกันหรือเปล่า

  6. #6
    OverclockZone Member FoToMaKeR's Avatar
    Join Date
    25 Feb 2009
    Location
    CyberSpace

    Default

    น่าขาย audigy value บวกกับนำเงินที่ไปซื้อสายมา 1200 ไปซื้อ sound card ดีกว่าครับ
    อย่างเช่น 2ZS เนี่ย เรื่องสายแรกๆ ยังไม่จำเป็นเท่าไหร่ครับเบิร์นให้มันได้เข้าที่เข้าทางแแล้วค่อยไปดูว่าขาดบุคลิคไหนที่ตัวเองชอบ
    แล้วค่อยเอาเงินไปหาสายสัญญาณมาลงครับ (มีพี่ท่านนึงสอนผมมาประมาณนี้ครับ)
    แต่ซื้อมาแล้วก็ลองเบิร์นให้เกิน 100-200 ชั่วโมงดูก่อนแล้วกันครับตัวดอกลำโพงจะได้เข้าที่เข้าทาง

  7. #7
    OverclockZone Member leolandss's Avatar
    Join Date
    18 Jan 2009
    Location
    ดินแดนอันไกลโพ้น

    Default

    ช่วยลงรูปการต่อสายหลังตู้ sub กับ soundcard ให้ดูหน่อยได้ไหมครับ
    จะได้แนะนำถูก

  8. #8
    OverclockZone Member gf260's Avatar
    Join Date
    5 Dec 2006

    Default

    ผมว่า รุ่นนี้ Sub มันก็ไม่ค่อยดังอยู่แล้วนะครับ ยิ่งเปิดในห้องใหญ่ๆ ยิ่งไม่สะใจ
    ตอนทดลองที่ร้านได้ลองเปรียบเทียบกับ x15 ดูไหมครับ

  9. #9
    OverclockZone Member addy1220's Avatar
    Join Date
    16 Nov 2007
    Location
    เทพารักษ์ พาราไดซ์ ซีคอน อ่อนนุช

    Default

    Quote Originally Posted by gf260 View Post
    ผมว่า รุ่นนี้ Sub มันก็ไม่ค่อยดังอยู่แล้วนะครับ ยิ่งเปิดในห้องใหญ่ๆ ยิ่งไม่สะใจ
    ตอนทดลองที่ร้านได้ลองเปรียบเทียบกับ x15 ดูไหมครับ
    คิดเหมือนกันเลย

  10. #10
    OverclockZone Member Anubizy_GOLD's Avatar
    Join Date
    19 Nov 2007

    Default

    ผมว่าไม่เกี่ยวกับเรื่องเบิร์นแล้วล่ะ

    เสียงเบสแปะๆ เบิร์นให้ตายยังไงก็ไม่ดีขึ้น การเบิร์นมันไม่ได้สร้างความต่างขนาดนั้น เหมือนเวลาคุณวิ่งโดยไม่วอร์มทำเวลาไป 15 วิ คุณจะบอกว่าถ้าคุณวอร์่มก่อน คุณจะวิ่งได้ 2 วิ งั้นเหรอ?

    ผมว่าต่ออะไรผิด ไม่ก็อุปกรณ์มีปัญหา...ค่อยๆไล่ไปครับ เสียบออนบอร์ดเป็นไหม แล้วตอนลองที่ร้านเป็นยังไง...ได้ลองรึเปล่า?

  11. #11
    OverclockZone Member
    Join Date
    15 Dec 2009
    Location
    Bangkok

    Default

    Quote Originally Posted by Anubizy_GOLD View Post
    ผมว่าไม่เกี่ยวกับเรื่องเบิร์นแล้วล่ะ

    เสียงเบสแปะๆ เบิร์นให้ตายยังไงก็ไม่ดีขึ้น การเบิร์นมันไม่ได้สร้างความต่างขนาดนั้น เหมือนเวลาคุณวิ่งโดยไม่วอร์มทำเวลาไป 15 วิ คุณจะบอกว่าถ้าคุณวอร์่มก่อน คุณจะวิ่งได้ 2 วิ งั้นเหรอ?

    ผมว่าต่ออะไรผิด ไม่ก็อุปกรณ์มีปัญหา...ค่อยๆไล่ไปครับ เสียบออนบอร์ดเป็นไหม แล้วตอนลองที่ร้านเป็นยังไง...ได้ลองรึเปล่า?
    เห็นด้วยครับ

    ลองต่อกับออนบอร์ดก่อน หรือไม่ก็ต่อเป็น 2.1 กับเครื่องเล่นอย่างอื่นก่อนก็ได้
    ตรวจสอบดูก่อนว่าลำโพงไม่ได้มีปัญหา แล้วค่อยมามองหาจุดบกพร่องกับการ์ดอีกทีครับ

  12. #12
    OverclockZone Member sax_kung's Avatar
    Join Date
    26 May 2007
    Location
    ขายกล่องแต่งรถยนต์ด้วย FB:ecuandautoshopbysax

    Default

    ผมว่ามันดังอยู่นา sub นะ แต่ออกไปในเสียงต่ำๆถึงเสียงกลางๆ(ไม่ได้เน้นเสียงต่ำๆอย่างเดียว)
    การ burn ไม่มีส่วนช่วยในเรื่องความดังนะครับ

    ^^

  13. #13
    OverclockZone Member
    Join Date
    27 Mar 2009

    Default

    หูบ้านขอร่วมตอบครับ (h500 เหมือนกัน)
    ผมยังใช้กับ onboard อ่อนๆ อยู่เลย
    ฟังเพลง sub 0 บ้าง -6 บ้าง แล้วแต่เพลง
    ดูหนัง volume ~40-45 sub+6
    ห้องผม 5x5 bass คับห้องเลย ประตูสั่นเลยครับ

    1.ลองต่อกับ sound onboard ก่อนครับ
    2.หาสาย mini to rca ถูกๆมาลองก่อนครับ
    3.ดูหนัง ใช้โปรไรครับ
    4.หรือหูผม กระจอกอ่ะ.....หุหุ

  14. #14
    OverclockZone Member veza's Avatar
    Join Date
    30 Jun 2008

    Default

    ผิดปกติแล้ว แค่ FC370 เปิดเบาๆประตูห้องเจ๊ยังสั่นเลย ฟังจากที่เล่ามาไม่ต่อผิดก็ตู้ Sub ไปเกิด

  15. #15
    OverclockZone Member tatviruson's Avatar
    Join Date
    2 Feb 2010

    Default - -

    ขอบคุณทุกความเห็นที่มาบอกกล่าวครับทำให้ผมได้ทราบไรหลายเรื่องเลยครับ วันนี้ผมเลยกลับมาบ้านลองถอดสายทั้งหมดแล้วนั่งต่อไหม่ เลยคิดว่าลองต่อเป็น 2.1 ดูดีกว่า โดยใช้ sound card ตัวเดิม แล้วลองเปิดเพลงที่ rip มาจากแผ่น cd 320Khz โอ้พระเจ้าเสียงมันออกมาดีมากครับ ซัพดัง กระหึ่ม แน่น ถึงกับแปลกใจ -*- เมื่อก่อนไม่เป็นงี้นี่น่า -- * ลองฟังได้ 2 ชม รู้สึกดีมากครับ ทีนี้เลยลองต่อแบบ 5.1 ดูหนังดู ใช้ Power DVD 9 เปิดครับ ลองฟังไปซักพัก เสียงของลำโพงทั้ง 5 เว้นซัพ เสียงดีมากครับ แต่เสียงเบสจากซัพ ดูไม่แน่นและไม่ดังเหมือนต่อแบบ 2.1ครับถึงจะปรับทุกอย่างสูงสุดแล้วก็ตาม นี่คือปัญหาล่าสุดครับ คืนนี้จะลองนั่งต่อจนกว่าจะดี

  16. #16
    OverclockZone Member
    Join Date
    27 Mar 2009

    Default

    ดีใจด้วยครับ ลองเปลี่ยน โปรแกรมเล่นดูครับ
    ลอง mpc + ac3fitter ดูครับ setง่ายดี
    มีให้ปรับ ทั่ง6ตัวเลยครับ

  17. #17
    OverclockZone Member khunngern's Avatar
    Join Date
    16 Nov 2007
    Location
    แถวๆนี้นะ บางพลี บางนา

    Default

    ลองลงไดร์เวอร์ใหม่ดูไหมครับ

  18. #18
    OverclockZone Member FoToMaKeR's Avatar
    Join Date
    25 Feb 2009
    Location
    CyberSpace

    Default

    สลับสายหลังตู้ซับดูรึยังครับ ช่อง sub/center ต้องสลับขั้วกันนะครับ ส่วนใหญ่จะเป็นแบบนี้

  19. #19
    OverclockZone Member
    Join Date
    27 Sep 2009

    Default

    ผมอ่าน ที่ จขกท โพส

    ผมก็รู้ได้ทันทีว่า ท่านต้องต่อสายผิด หรือ มีอะไรผิดพลาดเกี่ยวกับการใช้งาน แน่นอน

    เพราะ ปกติ H-500 ถือเป็นลำโพงที่ให้เสียงระดับ "บรมครู" เรียกได้ว่าเทียบชั้น mark levinson แบบ***งกันไม่กี่มากน้อย

    อยากให้ทดลองใช้งานดูสักพัก เช็คเรื่องสาย เรื่องโปรแกรมดูหนังที่ใช้ ว่ามีอะไรตั้งค่าผิดเพี้ยนรึไม่

    เมื่อทำทุกอย่างถูกต้องครบ บัดนั้นท่านจะก้าวเข้าสู่ขอบเขตของ คำว่า ไฮเอนด์

  20. #20
    OverclockZone Member leolandss's Avatar
    Join Date
    18 Jan 2009
    Location
    ดินแดนอันไกลโพ้น

    Default

    Quote Originally Posted by guru of av View Post
    ผมอ่าน ที่ จขกท โพส

    ผมก็รู้ได้ทันทีว่า ท่านต้องต่อสายผิด หรือ มีอะไรผิดพลาดเกี่ยวกับการใช้งาน แน่นอน

    เพราะ ปกติ H-500 ถือเป็นลำโพงที่ให้เสียงระดับ "บรมครู" เรียกได้ว่าเทียบชั้น mark levinson แบบ************************งกันไม่กี่มากน้อย

    อยากให้ทดลองใช้งานดูสักพัก เช็คเรื่องสาย เรื่องโปรแกรมดูหนังที่ใช้ ว่ามีอะไรตั้งค่าผิดเพี้ยนรึไม่

    เมื่อทำทุกอย่างถูกต้องครบ บัดนั้นท่านจะก้าวเข้าสู่ขอบเขตของ คำว่า ไฮเอนด์
    เค้ามาอีกแว้ว เอิ้กๆ
    Last edited by leolandss; 15 Feb 2010 at 07:55:35.

Page 1 of 2 12 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •