overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    OverclockZone Member golfkwan's Avatar
    Join Date
    24 Nov 2008
    Location
    อยู่ ที่ เรียน รู้ . .

    Default คอมไม่บูทเข้าWindow อ่ะคับทำไง??

    เวลาผมเปิดคอมขึ้นมาอ่ะครับ PSU ผมมันจะมีเสียง แบบ เหมือนเร่งเครื่องรถอ่ะครับ เบาๆ ดังๆ

    แล้วมันก็จะขึ้นแบบในภาพอ่ะครับ[วงๆแดงๆไม่เกี่ยวนะ] แล้วมันก็จะอยู่อย่างนี้ตลอดเลย กดอะไรก็ไม่

    ได้ครับ มันไม่โหลดไม่ทำอะไรเลย มันเป็นที่อะไรอ่ะครับ

    อะไรเสียครับ
    รูป รูป

  2. #2
    OverclockZone Member golfkwan's Avatar
    Join Date
    24 Nov 2008
    Location
    อยู่ ที่ เรียน รู้ . .

    Default

    ดันๆๆ

    ช่วยทีครับ

    ต้องทำงานส่ง

  3. #3
    OverclockZone Member bunyawat's Avatar
    Join Date
    31 Oct 2007
    Location
    Nonthaburi

    Default

    ลองดูว่า HDD ต่อเเน่นไหม
    เปลี่ยนสายดู

    หรือเครีย BIOS ดู

  4. #4
    OverclockZone Member golfkwan's Avatar
    Join Date
    24 Nov 2008
    Location
    อยู่ ที่ เรียน รู้ . .

    Default

    Quote Originally Posted by bunyawat View Post
    ลองดูว่า HDD ต่อเเน่นไหม
    เปลี่ยนสายดู

    หรือเครีย BIOS ดู
    คือมันกดไรไม่ได้เลยอ่ะคับ

    กดไปหน้าบูทเมนูก็ไม่ได้อยู่หน้านั้นๆตลอดเลย พัดลมกาดจอ ก็เบาๆดังๆ

  5. #5
    OverclockZone Member atmusic's Avatar
    Join Date
    23 Feb 2008

    Default

    ลองหา psu ที่ใช้ปกติมาลองเปลี่ยนดู ถ้าไม่หาย ค่อยว่ากันใหม่


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •