overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: BenQ S41 ใครลงวิสต้า 64 บิทแล้วมีปัญหาเรื่องไดเวอร์บ้าง

  1. #1
    OverclockZone Member
    Join Date
    6 Mar 2007

    Default BenQ S41 ใครลงวิสต้า 64 บิทแล้วมีปัญหาเรื่องไดเวอร์บ้าง

    ลง Vista 64 บิท
    แล้วมีปัญหาเรื่องไดเวอร์การ์ดจอ กับ ไวเลสแลนครับ

    ไม่ทราบมีใครเจอเหมือนผมบ้างครับ
    มีวิธีแก้ไม๊

    ปล. โหลดไดเวอร์จาก เบนคิว ไต้หวัน ก็ยังไม่ได้ครับ
    ไดเวอร์จาก Nvidia ก็ไม่มี Go ซีรี่ย 8 ให้เลือก มีแต่ ซีรี่ย 8 ธรรมดา โหลดมาแล้วก็ใช้ไม่ได้ครับ

  2. #2
    OverclockZone Member
    Join Date
    6 Mar 2007

    Default

    ลืมบอกไป

    ปัญหาเรื่องไวเลส คือเครื่องมันไม่เจออุปกรณ์ครับ
    เลยต้องไปเข้า Net ใน XP แทน เฮ้อ...
    ลง 32 บิทใช้ได้ปกติครับ

  3. #3
    OverclockZone Member specialty's Avatar
    Join Date
    26 Sep 2006

    Default

    ผมเคยลองลง Windows Vista Ultimate Edition x86 Oem - Permanently Actived Edition
    ก็เจอไดว์เวอร์ครบนะคร้าบบบบบบบ

  4. #4
    OverclockZone Member
    Join Date
    6 Mar 2007

    Default

    สงสัย Vista ของผมมันคงเพี้ยนม่างครับ
    ปล. ไม่ทราบหา Driver VGA X64 ได้จากไหนครับ ในเว็บ Nvidia ก็ไม่มี

  5. #5
    OverclockZone Member Dark Avenger MX's Avatar
    Join Date
    5 Nov 2006
    Location
    Delta Lab

    Default

    อย่าว่าแต่ Benq เลย ASUS A6T ผมยังเป้นเล้ย ลง win Vistra 64 bit ใช้ ปุ่ม Fn ไม่ได้ ปุ่ม Shortcut internet P4Gear Lock Pad ใช้ไม่ได้ กล้องใช้ไม่ได้ Wi-Fi ไม่สามารถเปิด โปรแกรม คอนโทรลของมันได้แต่มี Driver รวมถึง กล้อง web cam ด้วย นอกนั้นใช้ได้หมดครับ

    ทั้งๆที่มานบอกว่า For win Vistra 32/64 bit เหอะๆ สงสัยมั่กๆ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •