overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    Tilox
    Guest

    Default X-Fi Xtreme music กับ Media Player Classic

    คือว่า ผมลองใช้ Media Player Classic เล่นกับไฟล์เทส dts แล้วผมคือมันไม่มีเสียงอ่ะครับ (แปลว่าโปรแกรมมันยังไม่ได้เรียก X-Fi Xtreme music ให้ถอดรหัสใช่มั้ยครับ?)

    แต่พอลองใช้กับ PowerDVD กลับมีเสียง (ถ้าผมเข้าใจไม่ผิดเพราะ PowerDVD มันจะถอดเสียงได้ด้วยตัวมันเอง ใช่มั้ยครับ)

    แปลว่า ผมยังไม่สามารถเปิด dts ให้ X-Fi Xtreme music ถอดรหัสตรงๆได้???

    แล้วผมควรจะเซ็ตยังไงดีครับ ผมลองเปลี่ยนใน Output แล้วมันก็ยังเงียบเหมือนเดิม

    รบกวนหน่อยครับ ผมมือใหม่หัดเล่น SoundCard จริงๆ
    Last edited by Tilox; 20 Feb 2010 at 09:47:33.

  2. #2
    Tilox
    Guest

    Default

    อืม...คนดูหกสิบกว่าคน คนสงสัยเยอะเหมือนกันนะเนี่ย - -"

  3. #3
    OverclockZone Member 1623's Avatar
    Join Date
    9 Nov 2008

    Default

    ของแท้หน้าตาดีนะครับ สอบถามได้นะครับ

  4. #4
    Tilox
    Guest

    Default

    สุดท้ายก็ไม่มีใครตอบจริงๆ - -"

    ผมเจอปัญหาแล้วว่าทำไมถึงไม่มีเสียง เอาเป็นว่ามาพิมพ์วิธีไว้หน่อยละกัน เผื่อใครเจอแบบผม

    ปัญหาที่ผมเจอก็คือ ผมใช้ X-Fi Xtreme music ซึ่งสามารถถอด dts ได้ โดยทดสอบจากไฟล์ที่ใช้เทส dts เลย

    เริ่มต้นจาก PowerDVD ก่อน วิธีก็ด้วยวิธีของท่าน battlecruiser ที่ ช่วยเพื่อนๆกันมาตลอด ก็คือ

    สั่ง output ใน powerdvd ให้เป็น USE S/P DIF

    ใน audio console > Decoder เลือก use build decoder

    ตั้ง speaker setting ให้ตรงกับลำโพงที่ใช้


    ปล.อ้างอิงจากท่าน battlecruiser ในกระทู้ http://forums.overclockzone.com/foru...d.php?t=226957 นะครับ

    ผลออกมาก็คือ เวิคครับ เสียงสุดยอด เมื่อใช้ USE S/P DIF แล้ว จะไม่สามารถปรับเสียงใน PowerDVD ได้นะครับ

    ปล.อีกครั้ง ผิดพลาดยังไงรบกวนเพื่อนๆที่มีความรู้แน่นๆ แก้ไขให้ด้วยครับ

  5. #5
    Tilox
    Guest

    Default

    ต่อนะครับ จากนั้นผมใช้ Window Media Player Classic ในการดูหนังมาตลอด จึงลองมาเซ็ตต่อ

    โดยใช้คำแนะนำของท่าน battlecruiser ต่อนะครับ คือ ใช้ AC3 Fillter ครับ

    ปล. อ้างอิงจากท่าน battlecruiser ในกระทู้ http://forums.overclockzone.com/foru...d.php?t=354750 นะครับ


    ในกระทู้นี้จะบอกวิธีเซ็ตทั้งภาพและเสียงเลยครับ กระทู้ปักหมุดเยี่ยมจริงๆ

    ส่วนวิธีการเซ็ตเบื้องต้นนะครับ ผมแนะนำให้ดูกระทู้นี้ครับ http://forums.overclockzone.com/foru...d.php?t=347950

    มีรูปแบบการเซ็ตคร่าวๆของท่าน battlecruiser อยู่ครับ (ตอนนี้ถามใครก็ไม่มีใครตอบให้แล้วครับ ว่าเซ็ตยังไง)

    เมื่อเซ็ตได้ตามนี้แล้วนะครับ มีคำว่า USE SPDIF Passthrough แล้ว แต่กลับไม่มีเสียงนะครับ

    วิธีแก้ก็คือ ให้ไปที่ Control Panel > Sound > เซ็ต Default จาก Speakers เป็น SPDIF OUT

    แล้วเข้า Properties > Supported Formats > ติ๊ก เครื่องหมาย "ถูก" ทุกช่องที่มี แล้วกด OK

    แค่นี้ USE SPDIF Passthrough ที่ทำได้ก็จะมีเสียงออกแล้วครับ

    ผมใช้ Window7 32-bit อัพเดตล่าสุดนะครับ เจอปัญหาแบบนี้

    ไหนๆผมก็หาไปหามาจนเจอแล้ว ก็เอามาเขียนไว้เลยละกัน กระทู้คนดูเป็นร้อย.........

    ยังไงต้องขอบคุณท่าน battlecruiser และเพื่อนๆคนอื่นๆที่ตั้งกระทู้จนเกิดเป้นความรู้ด้วยนะครับ
    ในที่สุดผมก็ใช้ได้ซะที ^^


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •