overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    OverclockZone Member Venom_I7's Avatar
    Join Date
    31 Oct 2009
    Location
    SIAM

    Default Win 7 โหลดเข้าเกม GRID ไม่ได้ครับ

    สเปกครับ
    i7 860 3.99Ghz
    ddr3 1600 4Gb
    Hdd WD 500 GB black
    EVGA GTS250 1GB
    Win 7 Untlimate 32bit (เขียนถูกมั้ยเนี่ย - -*)

    ลงเกมปกติ
    เข้าเกมกรอกชื่อคนขับ
    แล้วรอโหลดเข้าเมนู
    มันไม่มาครับ
    มันไม่ได้ค้างนะครับ
    แต่มันโหลดอยู่อย่างงั้นอ่ะครับ
    ลองเอาแผ่นอื่นมาลงก้อยังไม่หายครับ
    ท่านใดรู้ช่วยบอกทีครับ T T

    ขอบคุณครับ

  2. #2
    OverclockZone Member grid2323@'s Avatar
    Join Date
    6 Aug 2009

    Default

    ลองPMไปถามท่าน pungpond999 ดูคับเข้ากอใช้ I7 920 ตอนเเรกกอเล่นไม่ได้เป็นอย่างที่บอกเเต่เห็นตอนหลังเล่นได้ละ

  3. #3
    OverclockZone Member fabeis's Avatar
    Join Date
    2 Sep 2007

    Default

    เอ่อ คือนอกเรื่องนิดนะครับ DLC ของ PC มาหรือยังครับ อยากขับรถใหม่ ๆ

  4. #4
    OverclockZone Member Venom_I7's Avatar
    Join Date
    31 Oct 2009
    Location
    SIAM

    Default

    Quote Originally Posted by grid2323@ View Post
    ลองPMไปถามท่าน pungpond999 ดูคับเข้ากอใช้ I7 920 ตอนเเรกกอเล่นไม่ได้เป็นอย่างที่บอกเเต่เห็นตอนหลังเล่นได้ละ
    ครับผม ขอบคุรครับ

  5. #5
    OverclockZone Member BeGin.Mac's Avatar
    Join Date
    5 Mar 2010
    Location
    samutprakarn

    Default

    อยากรุวิธีแก้อ่าเป็นเหมือนกันเนี่ยเซ็งๆ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •