overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3
  1. #1
    OverclockZone Member Bakanoko's Avatar
    Join Date
    27 Jan 2010

    Default ช่วยทีครับเปิด CCC ไม่ได้

    คือว่าผมเพิ่งได้ 4850 มาเมื่อ2วันก่อนตอนแรกลงไดรเวอร์ที่มากับแผ่นก็เปิด CCCได้
    แต่ผมดันไปลงไดรเวอร์ตัวใหม่ทับโดยที่ยังไม่ได้ลบไดรเวอร์ตัวเก่าทิ้งไปก่อน
    เวลากดเปิด CCC มันเลยไม่ขึ้นอะไรเลยอะครับ
    ลองลบไดรเวอร์ลงใหม่เป็น10รอบแล้วก็ยังไม่หายซะที
    แล้วตัวใช้เปิด CCC มันใช้อะไรบ้างครับ
    ผมลองโหลด .net frame work ทั้ง 2.0 ทั้ง 3.5 มาลงแล้วก็เปิดไ่ม่ได้
    ผมต้องทำยังไงจึงจะสามารถเปิดใช้ CCC ได้ครับ
    ขอบคุณทุกท่ืานที่ให้ความช่วยเหลือนะครับ

  2. #2
    OverclockZone Member powernop's Avatar
    Join Date
    16 Aug 2007
    Location
    11 ลาดพร้าว 101/1 คลองจั่น บางกะปิ กทม

    Default

    ข้อความดั้งเดิมโดยคุณ cherryONE อ่านข้อความ
    ขั้นตอนการลง ไดวเวอร์ + OpenCL ใน Windows 7 เครดิตจาก luv2increase

    1. uninstall all your drivers - reboot

    ลบไดร์เวอร์ ATI รีสตาร์ทเครื่อง

    2. Run Driver Sweeper 2.1.0 in Admin mode and sweep everything ATI - reboot

    บูตเข้า เซฟโหมด เปิดโปรแกรม Driver Sweeper 2.1.0 แล้วเลือกแค่รายการไดร์เวอร์ของ Ati ลบไดรืเวอร์Ati ซ้ำอีกครั้งจากข้อ1

    3. Delete all AMD and ATI folders from your OS drive - This will include \Users\xxxx\AppData\Local\ATI & Roaming\ATI as well!

    เข้าไปในโฟลืเดอร์ \Users\xxxx\AppData\Local\ATI & Roaming\ATI as well! แล้วไปลบโฟลเดอร์ Atiทั้งหมดออก


    4. Open up Task Manager, and you will see the first process as atiblahblah.exe. Open up the file location, end the process, and then delete that file along with the other 8-9 ati files right next to it.

    เปิดทาสเมเนเจอร์ ที่เท็ป Process ตรงรายการ Ati ให้คลิีกขวา แล้วเลือกหัวข้อหนึ่ง ที่เขียนว่า location เพื่อเข้าไปยังตำแหน่งไฟล์ตัวนี้ แล้วดูในที่เดียวกัน มีไฟล์ที่เกี่ยวข้องกับ atiทั้ง 8-9ไฟล์ ให้ทำการลบให้หมด เหลือแค่ไฟล์เดียวที่ลบไม่ได้ ต้องไป End Process ในทาสเมเนเจอร์ซะก่อน แล้วค่อยกลับมาลบใหม่


    5. Run CCleaner. Run CCleaner Registry Cleaner

    CCleaner อันนี้คงรู้นะครับ เปิดดปรแกรมแล้วเลือก Registry >Scan for Issues Fix selected issues >เลือก No > Fix Issue All >Close



    6. Open of your registry -- regedit -- Navigate to LocalMachine\Software\Delete Every Folder ATI & AMD | Navigate to CurrentUser\Software\Delete Every Folder ATI & AMD

    Run >regedit เข้าไปตามหัวข้อ LocalMachine\Software\Delete Every Folder ATI & AMD | Navigate to CurrentUser\Software เห็นโฟล์เดอรือะไรที่เป็น AMD, ATI ก้ลบให้หมด


    7. Open up Auslogics Registry Cleaner -- Click Advanced Scan -- Check every single box -- Click run and then clean

    เปิด Auslogics เลือก Computer Clean Up >Start Register Cleaner >เลือก Advanced Registry Scan >Next >Next >



    8. Logoff
    9. Login


    ข้างล่างคงไม่ต้องแล้วนะครับ หรือก็ติดตั้ง 9.12 hotfix รีสตาร์ท แล้วติดตั้ง SDK 2.0ที่ไม่ใช่ตัวเบต้า รีสตาร์ทอีกครั้ง

    10. Install 9.12 Hotfix (forget 9.12 whql) (or latest driver)- reboot
    11. Reboot again
    12. Install ATI Stream SDK 2.0 (non-beta) (or latest Stream SDK)
    13. Reboot

  3. #3
    OverclockZone Member Bakanoko's Avatar
    Join Date
    27 Jan 2010

    Default

    ขอบคุณมากครับ
    ตอนนี้ใช้ได้แล้วครับไปนั่งลบ .net frame work ที่มันตีกันอยู่หลายตัวออกหมดแล้วลงใหม่ถึงใช้ได้
    ก่อนหน้านี้ดันลงมั่วไปหน่อย .net มันเลยมากันมั่วตีกันมันส์เลย
    แปลกจริงๆเมื่อวานลบไม่ได้วันนี้มาลบได้ซะงั้น


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •