overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3
  1. #1
    OverclockZone Member
    Join Date
    22 Feb 2010

    Default เล่นสักพักจอมืดแล้วรีสตาร์ทค่ะ

    ซื้อคอมมาได้ 2 อาทิตย์แล้วค่ะ ตั้งแต่วันอาทิตย์ที่ 7 ก.พ.
    ก็เล่นได้ปกติ จนวันที่ 9 เล่นเกมแล้วอยู่ๆหน้าจอมืดไป ไม่ได้มืดสนิทแบบปิดจอนะคะ ออกสีเทาเหมืิอนเวลาจะเข้าเกม แล้วก็กดไรไม่ได้เลย แต่พอรีสตาร์ทคอมแล้วสามารถเล่นได้ปกติค่ะ

    จนมา วันนี้ก็เป็นอีกค่ะ เป็น 2 ครั้ง ทั้ง 2 ครั้งไม่ได้เล่นเกมส์เลย เข้าเว็ปตามปกติ แล้วจอมืด อาการเดิม แต่คราวนี้ เรารอสักพัก คอมรีสตาร์ทเองเลยค่ะ แล้วก็สามารถเล่นได้ตามปกติ

    ตอน จอมืดไม่มีเสียงปี๊บๆจากฮาดแวร์ใดๆ นะคะ
    อยากทราบว่ามีอุปกรณ์ตัวไหนมีปัญหา หรือเปล่าค่ะ ไม่อยากให้มีปัญหา เพราะว่าซื้อมาใหม่ด้วย

    สเปคนะคะ
    Athlon II X4 620
    Asus M4A785TD-V EVO
    His hd 5770
    G.skill 2Gb Dual channel
    psu nox Urano II 530 w

    ตามนี้ค่ะ

    ขอบคุณผู้รู้ ล่วงหน้านะคะ

  2. #2
    OverclockZone Member
    Join Date
    31 Oct 2006
    Location
    Nonthaburi

    Default

    ผมเคยอ่านเจอปัญหา จอเทามันเป็น Bug driver นะครับ
    ใช้ driver รุ่นอะไรอยู่ครับ
    ทาง ati ออก ไดรเวอร์ใหม่ มาแก้แล้วนะครับในรุ่น 10.2

  3. #3
    OverclockZone Member darkdonut's Avatar
    Join Date
    4 Feb 2010
    Location
    สกลนครแลนด์

    Default

    ลองลงวินโดวส์ดูก่อนสิครับ อาจจะมีปัญหาลองตัวอื่นมาลงนะครับที่ไม่ใช่เวอร์ชั่นเดียวกะที่ใช้อยู่ แนะนำตัวออริจินัดีที่สุดครับ ปัญหาน้อยสุดแล้ว ถ้าลงใหม่แล้วไม่หาย ลองดูที่แรมละกัน


Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •