overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: ซื้อจอย XFX มาเเล้วเล่นไม่ได้ช่วยเข้ามาดูให้หน่อยครับ

  1. #1
    OverclockZone Member watquik's Avatar
    Join Date
    22 May 2007

    Default ซื้อจอย XFX มาเเล้วเล่นไม่ได้ช่วยเข้ามาดูให้หน่อยครับ

    เสียบไปเเล้วมันขึ้นเเบบนี้อะคับ ลองทุก port ก็ขึ้นอย่างงี้หมดเลยอะครับ เลยลองหาดูในเน็ตเค้าบอกให้ลง windows ใหม่ก็ลงใหม่ เเต่ก็ยังขึ้นเหมือนเดิมครับ หรือว่ามันจะเป็นที่ไฟไม่พอป่าวครับ เเต่ไฟที่จอยขึ้นนะครับ
    Power Supply ของผม 450 W หรือจะต้องเปลี่ยนใหม่ครับ

    ปล. ลองไปเสียบเครื่องอื่น เเล้วใช้ได้นะครับ





    ขอบคุณครับ

  2. #2
    OverclockZone Member yeeha35's Avatar
    Join Date
    7 May 2007

    Default

    ต้องลง driver ป่าวเอ่ย

  3. #3
    K@B
    Guest

    Default

    ของผมเจอเลยนะ

  4. #4
    OverclockZone Member McCLoY's Avatar
    Join Date
    14 Oct 2006
    Location
    ABAC บางนา UNIVERSITY

    Default

    เมื่อก่อนใ้ช้ กับ P5B DELUXE ป่าวครับ เพราะ จอยตัวนี้ผมใช้กับ p5b deluxe ไม่ได้เรย ขึ้นแบบที่คุณว่าตลอด เลยต้องทิ้งจอยไว้ไม่ได้เล่นเรยเป็นเืดือนๆ ซึ้งผมส่ง 0 แล้วเค้าเปลี่ยนตัวใหม่ให้แล้วนะ อาการก็แบบเดิมคือ not recognize ครับ

    แต่พอมีโอกาศเปลี่ยนบอร์ดเป็น commando หายปริดทิ้ง

    สงสัยไม่รุเปนอะไรกับ p5b deluxe ป่าว

  5. #5
    OverclockZone Member ZaKaChI's Avatar
    Join Date
    23 Sep 2006

    Default

    P5B Delexe ใช้ไม่ได้ โอ๊ว แล้วอย่างงี้เราตีไปเลยได้มะว่า Asus ใช้ไม่ดี อิอิ พาลดี

  6. #6
    OverclockZone Member watquik's Avatar
    Join Date
    22 May 2007

    Default

    ผมใช้ ASRock ALiveNF6G-VSTA อะคับ มีใครใช้เเล้วเล่นได้บ้างไหมคับ เซงๆจิงเลยผม


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •