overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ไม่สามารถเข้า my document ที่อยู่ใน HD อีกตัว...

  1. #1
    OverclockZone Member oddy's Avatar
    Join Date
    6 Jul 2007

    Default ไม่สามารถเข้า my document ที่อยู่ใน HD อีกตัว...

    ผมเอา HD ของผม ซึ่งมี OS win xp อยุ่ มาต่อพ่วงกับคอมของเพื่อน

    เพื่อที่จะเอาข้อมูลที่อยู่ใน my document ของผม ให้กับเพื่อน

    แต่..ไม่สามารถเข้าไปเอาได้ครับ ทำไงดี

    **ตอนนี้เครื่องผมไม่อยุ่แล้ว ผมมีแต่ HD ครับ
    Last edited by oddy; 10 Jul 2007 at 09:21:12.

  2. #2
    OverclockZone Member dears's Avatar
    Join Date
    6 Nov 2006
    Location
    Royal Thai Army

    Default

    ฟ้อง Error ว่าเยี่ยงรัยเหรองับ ขอดูรูปตัวอย่างหน่อยดิ....

  3. #3
    OverclockZone Member oddy's Avatar
    Join Date
    6 Jul 2007

    Default

    มันขึ้นว่าอย่างนี้ครับ

  4. #4
    OverclockZone Member dears's Avatar
    Join Date
    6 Nov 2006
    Location
    Royal Thai Army

    Default

    1. ​ไปนอกสุดของ​ C:\
    2. ​คลิกขวาที่​ Documents and Settings ​คลิก​ Properties
    3. ​คลิกแทบ​ Security ​จาก​นั้น​คลิกปุ่ม​ Advanced
    4. ​คลิกแทบ​ Owner
    5. ​คลิกคำ​ว่า​ Administrators ​ใน​กรอบของ​ Change owner to:
    6. ​ด้านล่างลงมา​ ​คลิกเครื่องหมายถูก​ ​ใน​ช่องสี่​เหลี่ยม​เล็ก​ ​ที่อธิบายว่า​ Replace owner on subcontainers and objects
    7. ​คลิกปุ่ม​ OK ​แล้ว​อาจรอสักพัก
    8. ​หลัง​จาก​ข้อ​ 7 ​จะ​กลับมาที่​แทบ​ Security
    9. ​ตอนนี้​ ​น่า​จะ​เห็น​ ​คำ​ว่า​ Everyone ​ใน​กรอบของ​ Group or user names:
    คลิกที่คำ​ว่า​ Everyone
    10. ​กรอบล่างของ​ Permissions for Administrators ​นั้น
    ให้​คลิกสี่​เหลี่ยม​เล็ก​ ​ช่อง​ Allow ​ของบรรทัดที่​แสดงคำ​ว่า​ Full control
    11. ​คลิก​ ​ปุ่ม​ Advanced ​อีกครั้ง
    12. ​คลิกสี่​เหลี่ยม​เล็ก​ที่อธิบายว่า​ Replace permission entries on all...
    13. ​คลิกปุ่ม​ OK ​และ​ OK ​อีกครั้ง​ ​แล้ว​รอจนระบบทำ​งานจบ
    14. ​จบ​แล้ว​ ​ขอ​ให้​ Happy

    ถ้า​ติดปัญหาที่ข้อ​ 3 ​ของข้างบน​ ​คือ​ไม่​เห็นแทบ​ Security
    ให้​ทำ​ขั้นตอนต่อไปนี้ของด้านล่างก่อน​ ​แล้ว​ค่อยกลับขึ้นไปข้อ​ 1
    ข้างบน​ใหม่
    1. Start -> Setting -> Control Panel -> Administrative Tools
    2. ​ดับเบิ้ลคลิก​ Local Security Policy
    3. ​เลือก​ Security Options ​จาก​ช่องซ้ายมือ
    4. ​ขวามือ​จะ​แสดง​ ​รายละ​เอียดมากมาย​ ​ให้​ค้น​หาบรรทัด​ ​คำ​ว่า
    "Network access: Guest only - local users auth...."
    5. ​คลิกขวาที่ข้อ​ความ​ตามข้อ​ 4 ​แล้ว​คลิก​ Properties
    6. ​เลือกคุณสมบัติ​ Classic - local users.... ​แล้ว​คลิกปุ่ม​ OK
    7. ​ปิดหน้าต่าง​ Local Security Setting
    8. ​กลับไปทำ​ข้อ​ 1 ​ข้างบน​ ​ต้นๆ​ ​เลย​ ​ใหม

    ที่มา : pantip.com

  5. #5
    OverclockZone Member oddy's Avatar
    Join Date
    6 Jul 2007

    Default

    ขอบคุณมากๆเลยครับ

    จะลองทำดู ขอให้ได้ทีเถอะ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •