overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7

Thread: ปัญหาเรื่อง Ultra DMA

  1. #1
    OverclockZone Member kijabusu's Avatar
    Join Date
    19 Sep 2006
    Location
    Thailand

    Default ปัญหาเรื่อง Ultra DMA

    คือ HDD ของผมมันไม่เป็น Ultra DMA Mode 5 อะครับ มันกลายเป็น PIO Mode HDD ของผมเป็นของ seagate 80 GB รุ่น ST380011A แบบ IDE ตอนนี้เล่นกะตุกมากเลยครับ ส่วนใน BIOS ไม่ได้มีการปรับแต่งใดๆเลย ท่านใดมีวิธีแก้ไขบ้างครับ

  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    ไปปรับอะไรเล่นใน BIOS ปาวครับ
    แล้วลอง format ใหม่ทั้งลูกแล้วยังครับ

  3. #3
    OverclockZone Member kijabusu's Avatar
    Join Date
    19 Sep 2006
    Location
    Thailand

    Default

    ไมได้ปรับใน BIOS เลย

  4. #4
    OverclockZone Member hikky's Avatar
    Join Date
    18 Sep 2006
    Location
    Nontaburi

    Default

    ลอง confirm ใน bios อีกทีว่า disable dma mode หรือเปล่า
    ไม่ก็อาจเป็นที่สาย IDE ไม่ดี

  5. #5
    OverclockZone Member moohoo's Avatar
    Join Date
    5 May 2007
    Location
    ลาดพร้าว87

    Default

    ใช้สาย IDE 80pin ป่าวครับ
    ถ้าใช้ 40pin จะได้แค่ PIO ครับ

  6. #6
    OverclockZone Member pongjang's Avatar
    Join Date
    20 Mar 2007

    Default

    power supply ห่วยป่าวคับ

  7. #7
    OverclockZone Member pongjang's Avatar
    Join Date
    20 Mar 2007

    Default

    ผมก็เคยเป็น ลองสลับสายที่เมนบอรด์ดูคับ จากIDE1เป็นIDE2 หาย แต่พักนึงก้อเป็นอีก แต่เปลี่ยนpsu แล้วหายเลยไม่เคยเป็นอีก


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •