overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: ถามเกี่ยวกับCrossfireครับ

  1. #1
    OverclockZone Member
    Join Date
    31 Jan 2007

    Default ถามเกี่ยวกับCrossfireครับ

    พอดีผมลองเอา x1950pro มาครอสกันครับ ตัวแรกเป็นของSappshire อีกตัวเป็นของGecube
    ปรากฏว่า พอเทส3dmark06 ภาพมันลายทั้งจอเลยครับ ดูอะไรไม่รู้เรื่องเลย พอเล่นเกม3Dก็เป็นเช่นกัน อยากถามผู้รู้คับว่ามันเป็นเพราะอะไร ขอบคุณมากครับ

  2. #2
    OverclockZone Member kingmax's Avatar
    Join Date
    18 Sep 2006
    Location
    Bangkok

    Default

    ไม่แน่อาจจะ cross คนละยี่ห้อก็ไม่ได้ครับ เหมือนจะต้อง lot เดียวกันด้วยครับ

  3. #3
    OverclockZone Member ZoLKoRn's Avatar
    Join Date
    6 Sep 2020
    Location
    Mars

    Default

    ลองถอด bridge แล้วเสียบใหม่ดูครับ บางที bridge อาจจะหลวมก็ได้ครับ ปรกติต่างยี่ห้อก็สามารถ crossfire ได้ครับ

  4. #4
    OverclockZone Member
    Join Date
    31 Jan 2007

    Default

    จะลองดูครับได้ผลยังไงจะเอามาบอก

  5. #5
    OverclockZone Member GyM's Avatar
    Join Date
    20 Nov 2006
    Location
    ที่ปลอดภัย~~(BKK)

    Default

    เพื่อนผมครอส2ยี่ห้อได้เลยอ่ะครับ

  6. #6
    Moderator Gearhead's Avatar
    Join Date
    18 Sep 2006

    Default

    ลองเปลี่ยนไดรเวอร์ดูครับ

  7. #7
    OverclockZone Member
    Join Date
    31 Jan 2007

    Default

    อัพไดร์เวอร์เป็นตัวใหม่ก็ยังไม่หายครับ บริจก็ลองขยับแล้วครับไม่หายเช่นกัน

  8. #8
    OverclockZone Member
    Join Date
    31 Jan 2007

    Default

    ใช้ได้แล้วครับ ไปยืม1950pro powercolerของคนข้างบ้านมาลื่นเลยครับ ผมสงสัยว่าตัวSapphireของผมมันจะเสียนะครับเลยครอสไม่ได้ ลองสับการ์ดกันก็จับคู่กับตัวไหนไม่ได้เลย คิดว่าจะเอาไปเคลมไม่รุ้ว่าเค้าจะให้เคลมหรือป่าวก็ม่ายรู้ ขอบคุณทุกท่านที่ให้ความช่วยเหลือครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •