overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: ปัญหาประหลาดกับการ์ดจอตัวใหม่ ???

  1. #1
    OverclockZone Member LigerZero's Avatar
    Join Date
    23 Jul 2007

    Default ปัญหาประหลาดกับการ์ดจอตัวใหม่ ???

    หมายเหตุ หากท่านขี้เกียจอ่านนิทานประหลาดของข้าพเจ้าก
    รุณาเลื่อนลงไปอ่านสรุบข้างล่างได้เลย ขอบคุณ

    กาลละครั้งหนึ่งเมื่อนาน น้านนนน นานนนน มาแล้ว (เมื่อวาน)
    มีเด็กน้อยคนหนึ่งเดินไปซื้อการ์จอตัวใหม่นามว่า XFX 6200LE (AGP)
    เนื่องจากเพื่อนยากตัวเก่าที่ใช้มา 3ปี ครึ่งได้อำลาโลกไปอย่างกระทันหัน
    หลังจากได้คู่หูตัวใหม่เป็นหมาน้ำลายยืดก็จัดแจงเขี่ยเพื่อนเก่าลงถังขยะ
    แล้วใช้งานเพื่อนใหม่อยากโหดร้ายทันทีหลังจากได้ทำนิติกรรมว่าจะเป็น
    ทาสที่ซื่อสัตย์ไปตลอดกาลแล้ว(ลง driver)ทุกอย่างกลับมาเป็นปกติ
    คุณชายกลางที่นามว่า Window ก็หายเอ๋อในบัดดล แต่แล้วก็เหมือน
    เวรซ้ำกรรมซัด ทำไมเปิด file การ์ตูนสุดหวงไม่ได้หว่า ทั้งๆที่โปรแกรม
    ทุกอย่างทำงานปกติ เล่นเกมส์ก็ได้สบาย แต่ไหงพอเปิด file .AVI MP4
    และผองเพื่อนไม่ขึ้น ไม่ว่าจะใช้โปรแกรมไหนเปิด CPU จะ วิ่งขึ้น 100%
    ทันทีแล้วเครื่องก็อืดๆๆๆๆ จนกว่าจะปิดโปรแกรมลงไปได้ มันเกิดจากสาเหตุ
    อันใดรือเชิญเกจิทุกท่านมาร่วมหาทางแก้กันเถอะ -.-

    สรุป
    ผมซื้อการ์ดจอตัวใหม่ XFX6200LE มาใส่แทนตัวเก่า Winfast 5200
    พอลง driver เสร็จสัพทุกอย่างเครื่องก็ทำงานปกติแต่พอเปิด file การ์ตูน หนัง
    โปรแกรมเหมือนจะค้าง (window media plyer classic+power DVD)
    CPU วิ่งที่ 100% ตลอดจนกว่าเราจะไปสั่งปิดโปรแกรมมัน driver ก็ลอง
    เปลี่ยนจนครบทุกรุ่นหมดแล้ว ลองถอดโปรแกรมออกแล้วลงใหม่ก็ไม่หาย
    ตกลงมันเกิดอะไรขึ้น ??? ใครพอทราบช่วยผมด้วย
    (ทุกอย่างทำได้ปกติหมดไม่ว่าจะ เล่นเน็ท ฟังเพลง เล่นเกมส์ ทำไม่ได้แค่ดูหนัง
    กับการ์ตูนนี่แหละ รวมถึงหนังที่เป็น VCD DVD ด้วยนะ )

    spec
    AMD 64 2800
    MB MSI K8N neo
    Ram 1GB

    ขออภัยที่โพสซะยาว
    แล้วก็ขอฝากตัวด้วยนะครับ
    Last edited by LigerZero; 23 Jul 2007 at 11:36:28.

  2. #2
    OverclockZone Member dears's Avatar
    Join Date
    6 Nov 2006
    Location
    Royal Thai Army

    Default

    ไดร์เวอร์มันคงชนกันน่าดูเลยมั้งท่าน ถ้าไม่กลัวเสียเวลาก็เริ่มนับหนึ่งใหม่ดีมั้ยครับ....

  3. #3
    OverclockZone Member LigerZero's Avatar
    Join Date
    23 Jul 2007

    Default

    Quote Originally Posted by dears View Post
    ไดร์เวอร์มันคงชนกันน่าดูเลยมั้งท่าน ถ้าไม่กลัวเสียเวลาก็เริ่มนับหนึ่งใหม่ดีมั้ยครับ....
    กำลังคิดอยู่เหมือนกัน -.- ขอบคุณทุกท่านที่เข้ามาเยี่ยมชม

    ย้ายดิจิม่อนสุดหวงของเราลงแผ่นก่อน -.-

  4. #4
    OverclockZone Member พจน์'s Avatar
    Join Date
    28 Sep 2006

    Default

    ------
    Last edited by พจน์; 24 Jul 2007 at 10:26:53.

  5. #5
    OverclockZone Member พจน์'s Avatar
    Join Date
    28 Sep 2006

    Default

    ลองไปตามลบค่าต่างๆ ของการ์ดจอตัวเก่าตามที่สิงสถิตเก่าๆของมันเช่น
    ใน Reg, Folder program และรีสตาร์ทก่อนลงไดร์เวอร์ตัวใหม่
    และเอาโปรแกรมเล่นไฟล์ต่างๆออกด้วย
    แล้วลงไดร์เวอร์ก่อน แล้วค่อยตามด้วยโปรแกรมน้ออ

    ***ลองใช้โปรแกรม Uninstall ดูนะครับ(ในบอร์ดนี้ก็มี โดยคุณอโรโย่)
    รับรองเก็บเกลี้ยง เหลือให้ตามเก็บอีกจี๊ดเดียว**

  6. #6
    OverclockZone Member LigerZero's Avatar
    Join Date
    23 Jul 2007

    Default

    ขอบคุณทุกท่านมากครับเดี๋ยวอีก 2-3 วันจะกลับไปทำ (ตอนนี้อยู่พัทยา) -.-

  7. #7
    OverclockZone Member LigerZero's Avatar
    Join Date
    23 Jul 2007

    Default

    โอเคครับผมเจอสาเหตุแล้ว -.- ใครเป็นแบบผมก็ลองทำดูนะ
    สาเหตุคือ driver ที่มากับแผ่นมันใหม่เกินไปครับ(9xx.xx.xx)
    พอไปใช้ตัวเก่าๆอย่าง (6xx.xx.xx) แล้วหายสนิทครับ เซ็งเลย-.-

    สุดท้ายนิทานเรื่องนี้สอนให้รู้ว่า การ์ดเก่าๆอย่ากระแดะใช้ driver ใหม่นะจะบอกให้

  8. #8
    OverclockZone Member Feriuz's Avatar
    Join Date
    8 Mar 2007
    Location
    CNX-Chonburi

    Default

    ผมก็เคยครับ แต่เป็นกับ win dark v.4 พอเปลี่ยนไป Win2007 หายเลยคับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •