overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: มีปัญหาอ่านไทยพิมไทย กับ aMSN Ubuntu 7.04

  1. #1
    OverclockZone Member freeze's Avatar
    Join Date
    26 Nov 2006

    Default มีปัญหาอ่านไทยพิมไทย กับ aMSN Ubuntu 7.04

    พอลง ตัว fix ให้อ่านไทยพิมไทยได้ มัน error ว่ายังงี้
    The following packages have unmet dependencies:
    libxft-dev: Depends: libxft2 (= 2.1.12-1) but 2.1.12-2~turner1 is to be installed
    Depends: libfontconfig1-dev but it is not going to be installed
    Depends: libfreetype6-dev but it is not going to be installed
    E: Broken packages
    ERROR: Could not install build dependencies.
    ลงใหม่กี่รอบก็เป็น ทำไงดีครับ ช่วยด้วยครับ

  2. #2
    ผู้มาเยือนDF!
    Guest

    Default

    ติดตั้งปกติผ่าน synaptic สิครับ หรือ add/remove ก็ได้นี่ เคยทำอย่งนั้นก็ใช้งานได้ดีไม่มีปัญหาอะไร

  3. #3
    OverclockZone Member freeze's Avatar
    Join Date
    26 Nov 2006

    Default

    ก็ตอนแรกก็ทำงั้นแหล่ะครับ แต่มัน อานไทยไม่ออกครับ เลย ต้องใช้ตัว fix อ่า
    แล้วใช้ font อะไรเหรอครับ ถ้างั้น

  4. #4
    OverclockZone Member PUSH THE TEMPO's Avatar
    Join Date
    8 Nov 2006
    Location
    ในความฝัน

    Default

    ลงเองก็ปัญหาเยอะเช่นนี้แล ที่มันฟ้องก็คือมันต้องการpackageพวกนี้ด้วย
    libfontconfig1-dev
    libfreetype6-dev
    และดีไม่ดี 2ตัวนี้อาจต้องการpackageอื่นอีกเหมือนกัน :P

    ผมก็มีปัญหากับ aMSN เรื่องภาษาตลอดคับ ไม่รู้จะแก้ยังไง เลยไปใช้ Kopete อุ่นใจกว่าเยอะ

    **เพิ่มเติม
    ลงพวกฟอนต์ไทยไว้ด้วยก็ดีนะคับ พวก thaixfont ไรพวกนี้น่ะ (ลองใช้ apt-cache หาดู แล้วตามลงเท่าที่จำเป็น) ปัญหาเรื่องภาษาอาจลดลงในภายหน้า
    Last edited by PUSH THE TEMPO; 25 Jul 2007 at 11:17:11.


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •