overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3

Thread: ปัญหา PSU 350W หรือเมนบอร์ดกันแน่อ่ะ

  1. #1
    GIGABYTE United
    Join Date
    7 Jul 2007
    Location
    Castle Of Games

    Default ปัญหา PSU 350W หรือเมนบอร์ดกันแน่อ่ะ

    น้องผมใช้เมนบอร์ด ga-k8ne อยู่ครับ แล้วซื้อพาวเวอร์ซัพพลาย enermax 350 วัตต์มาใช้ ปัญหาก็คือ ตอนเปิดเครื่องครั้งแรกเครื่องก็ติดใช้ได้ตามปกติดีทุกอย่าง แต่พอปิดเครื่อง หรือว่าเวลาที่ไฟดับ พอจะเปิดเครื่องอีกครั้งก็จะเปิดไม่ติด ตั้งรอไปอีกประมาณเกือบครึ่งชั่วโมง ถึงจะเปิดติด แต่ถ้าใช้พาวเวอร์ซัพพลายโนเนมจะไม่มีปัญหาใดๆเลย แต่ตัว enermax เองพอใช้กับเมนบอร์ดตัวอื่นก็ไม่มีปัญหาอีกเช่นกัน ตอนนี้เลยงงเลยครับว่าเป็นที่อะไรกันแน่ เมนบอร์ดก็ไม่เสีย พาวเวอร์ก็ไม่เสีย แต่พอเอามาใช้ร่วมกันแล้วกลับมีปัญหาอย่างที่บอกครับ

    ใครรู้ตอบหน่อยครับ ขอบคุณหลายๆ

  2. #2
    OverclockZone Member จอมยุทธ's Avatar
    Join Date
    18 Sep 2006
    Location
    ซ.วัดศรีวารีน้อย-ลาดกระบัง-สุวรรณภู

    Default

    เพิ่งเคยเจอเหมือนกันนะนี้... ใช้enermax 350 มา2ตัวละ ไม่เห็นมีปัญหาแบบนี้เลย...

    มีแต่บึ้มไปตัวนึง หมดประกันพอดี ก็ยังไปเอามันมาใช้อยู่ดี...อิอิ ไม่เข็ด

  3. #3
    GIGABYTE United
    Join Date
    7 Jul 2007
    Location
    Castle Of Games

    Default

    Quote Originally Posted by จอมยุทธ View Post
    เพิ่งเคยเจอเหมือนกันนะนี้... ใช้enermax 350 มา2ตัวละ ไม่เห็นมีปัญหาแบบนี้เลย...

    มีแต่บึ้มไปตัวนึง หมดประกันพอดี ก็ยังไปเอามันมาใช้อยู่ดี...อิอิ ไม่เข็ด
    ขอบคุณมากครับ มีใครจะช่วยตอบอีกไหมเนี่ย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •