overclockzonefanpage  overclockzoneth  TV  
Results 1 to 10 of 10

Thread: ฮาร์ดดิสหายครับช่วยที

  1. #1
    OverclockZone Member nvw887's Avatar
    Join Date
    31 Jul 2007

    Default ฮาร์ดดิสหายครับช่วยที

    บรรลัยเกิดกับผมแล้วครับท่าน ฮาร์ดดิสหายไปจาก mycomputer ครับ คือในเครื่องมีฮาร์ดดิส 2 ลูก ลูกละ 40 G ลูกแรกเวสเทิร์น แบ่งเป็นไดร์ C,D,E อีกลูกเป็นแม็กเตอร์ แบ่งเป็น I กับ H เมื่อวานใช้โปรแกรม ad-aware กับ tuneup utilities ทำความสะอาดเครื่อง ไดร์ I และไดร์ H หายไปเลย แต่ไดร์ C,D,E ยังอยู่ ใช้ system restore ก็แล้ว ลองโกสต์กลับมาใช้ข้อมูลเดิมก็แล้ว ไดร์ I กับไดร์ H ก็ยังไม่มา ทำไงดีครับ ใครทราบช่วยด้วยครับได้โปรด ขอบคุณมาก ๆ

  2. #2
    OverclockZone Member ~BluesKY~'s Avatar
    Join Date
    23 Dec 2006
    Location
    Eng.'45@KMUTNB

    Default

    มันไม่เจอ ตัว Maxtor เลยหรอครับ ลองเปิดเคสมาดูสายมันหน่อย หรือไม่ก็ ถอดไปใส่กับเครื่องอื่นดูก่อนได้มั้ย แล้วอายุมันนานแค่ไหนครับนี่

  3. #3
    OverclockZone Member nvw887's Avatar
    Join Date
    31 Jul 2007

    Default

    ใน mycomputer มันมองไม่เห็นเลย แต่ใน Decive Manager มันโชว์อยู่ครับ อายุมันประมาณ 3 ปีครับ
    Shot at 2007-07-31
    Last edited by nvw887; 31 Jul 2007 at 19:55:51.

  4. #4
    OverclockZone Member nvw887's Avatar
    Join Date
    31 Jul 2007

    Default

    ใน mycomputer มันมีแค่นี้ครับซึ่งมันเป็นของเวสเทร์น ส่วนของแม็กเตอร์หายเกลี้ยง

    Shot at 2007-07-31

  5. #5
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    ลองดูในนี้ดู นะ ว่ายังมีชิวิตอยู่อะปาว นะ




  6. #6
    OverclockZone Member golfs002's Avatar
    Join Date
    29 May 2007
    Location
    แปดริ้ว พนัส ชลบุรี

    Default

    ใจเย็นครับ แบบนี้เราเจอบ่อย ไม่เสียหรอกครับ ลองถอดออกมาแล้วเสียบใหม่ ไม่ก็อย่างที่ ท่านด้านบนบอกลองเอาไปจ๊ำเครื่องอื่นดูครับ

  7. #7
    OverclockZone Member nvw887's Avatar
    Join Date
    31 Jul 2007

    Default

    ในนี้ก็สาปสูญไปแล้วครับ

    Shot at 2007-07-31

  8. #8
    OverclockZone Member ~BluesKY~'s Avatar
    Join Date
    23 Dec 2006
    Location
    Eng.'45@KMUTNB

    Default

    ลองถอดออกมาแล้วเปลี่ยนพอต IDE ดูครับ

  9. #9
    OverclockZone Member nvw887's Avatar
    Join Date
    31 Jul 2007

    Default

    ขอบคุณทุก ๆ ท่านมากครับที่ให้คำแนะนำ พรุ่งนี้จะลองถอดดูครับ

  10. #10
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    สงสัยมันไปที่ชอบที่ชอบแล้ว ละครับ
    งั้นก็ดูที่สุดท้าย ละ BIOS นะ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •