overclockzonefanpage  overclockzoneth  TV  
Results 1 to 14 of 14
  1. #1
    OverclockZone Member make2008's Avatar
    Join Date
    24 Apr 2009

    Smile เครื่องผมมีปัญหาคับใครรู้บอกหน่อยคับว่าเป็นไรคับ

    เครื่องผมมีปัญหาคับใครรู้บอกหน่อยคับว่าเป็นไรคับ


    คือเครื่องมีอาการใช้แล้วมันดับครับดับครั้งแรกมันยังเปิดติดคับพอดับครั้งที่2มันเปิดไม่ติดอ่ะคับครั้งที่2
    พอเปิดแล้วพัดลมCPUมันมันวึดเดียวแล้วเคครื่องก็ไม่ติดเลยอ่ะคับ
    มันเป็นเพราะอะไรหรอคับแตะไฟPUSยังมีเลี้ยงเมนบอร์ดอยู่นะคับไฟที่เมาส์ก็มีคับ

    เป็นเพราะอะไรกูรูช่วยทีคับ
    ขอบคุณคับ

  2. #2
    OverclockZone Member samanza's Avatar
    Join Date
    9 Feb 2010
    Location
    ชมรม เพาะกาย โปลิศ สุราษฎร์ธานี ภูธรภาค8

    Default

    PSU เสื่อมแล้วมั้งครับ รอท่านอื่นมาเพิ่มเติ่มละกัน

  3. #3
    OverclockZone Member massager's Avatar
    Join Date
    27 Jan 2009
    Location
    แจ้งวัฒนะ

    Default

    ลองถอดไฟอุปกรณ์ที่ไม่จำเป็นออก พัดลมด้วย ลองเปิดดู ถ้าติดก็เป็นที่ psu
    ถอดแรมการ์ดจอมาถูด้วยยางลบดู ถ้าใส่แรม 2 ตัวลองสลับใส่ที่ละตัวดู
    นี้เปงวิธีเชคคร้าวๆครับ
    ลงลึกๆรอทู้ต่อไปจ้า

  4. #4
    OverclockZone Member
    Join Date
    10 Jan 2009
    Location
    โลก

    Default

    เหมือนว่า PSU จะแต๊บครับ

    มีการ์ดจอหรือเปล่าครับ ลองถอดออกแล้วเปิดดู

  5. #5
    OverclockZone Member make2008's Avatar
    Join Date
    24 Apr 2009

    Default

    ลองสหรับแรมแล้วคับผมใส่2ตัวคับ

  6. #6
    OverclockZone Member make2008's Avatar
    Join Date
    24 Apr 2009

    Default

    ลองทำตามที่บอกหมดแล้วครับ อาการก็ยังเป็นเหมือนเดิมเลยครับ
    ตกลงมันเป็นเพราะอะไรกันเนี่ย ใครรู้ช่วยบอกหน่อยครับ ขอบคุณตรับ

  7. #7
    OverclockZone Member
    Join Date
    25 Jan 2010

    Default

    pus คุณอะไรอ่า กรุณาบอก spec ด้วย

  8. #8
    OverclockZone Member make2008's Avatar
    Join Date
    24 Apr 2009

    Default

    pus คุณอะไรอ่า กรุณาบอก spec ด้วย
    CPU DUO COreคับ HDD160 RAM1G*2
    เมนบอร์ดP5PL2คับการ์ดจอGF7300GSคับ
    PSUยี่ห้อDTECH650Wคับ

  9. #9
    OverclockZone Member
    Join Date
    17 Sep 2006
    Location
    ห้วยสะท้อน

    Default

    เดาๆ psu เน่า

  10. #10
    OverclockZone Member make2008's Avatar
    Join Date
    24 Apr 2009

    Default

    รอกูรูมาเพิ่มอีกคับ

  11. #11
    OverclockZone Member momowalker's Avatar
    Join Date
    14 Mar 2010

    Default

    จากที่เคยเห็นนะครับ
    อาการใช้ๆ อยู่แล้ว เครื่องปิดไป ซักพักเหมือนมันจะ เปิดขึ้นมาเองเนี่ย
    อาการไม่น่าเกี่ยวกับบอร์ดเลยนะครับ น่าจะเป็นที่ PSU น่าจะถึงเวลาเปลี่ยน

  12. #12
    OverclockZone Member dekhip007's Avatar
    Join Date
    15 May 2010

    Default

    psuไฟรั่ว(ดมล้วนๆๆ)
    หรือไม่ก็ซีพียู

  13. #13
    OverclockZone Member make2008's Avatar
    Join Date
    24 Apr 2009

    Default

    เพิ่งเปลี่ยนPSUเองนะคับใช้มา1ปีได้แล้วมั้งคับ
    ถ้ายังไงแนะนำPSUให้หน่อยคับเอาแบใช้ได้นานแล้ววัตต์เต็มอ่ะคับ

  14. #14
    OverclockZone Member make2008's Avatar
    Join Date
    24 Apr 2009

    Default

    ผมรองเอาPSUเก่ามาใส่เครื่องใช้ได้คับไม่ได้เป็นที่CPUแน่คับเป็นที่PUSชั่วเลยคับ
    ช่วยแนะนำPSUให้หน่อยคับเอาแบใช้ได้นานแล้ววัตต์เต็มอ่ะคับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •