overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4
  1. #1
    OverclockZone Member ohuang's Avatar
    Join Date
    1 Jun 2007

    Default มีปัญหากับ UPS leonics ครับ รุ่น Acura 525 va

    เครื่องพวกนี้ต้องติดตั้งสายดินหรือไม่ อาการมีดังนี้ครับ
    เครื่องคอมที่ใช้อยู่ ใช่ซัพพลาส iCute PLATINUM 700W Pro กับ จอซัมซุง 17" อยู่
    ตอนเปิดใช้งานมันก็สแดงโหลดที่ไฟหลอดเดีย่วคือหลอกล่างทางซ้าย มากกสุดที่หลอดที่สาม พอไฟดับหรือเจตนาถอดไฟ เครื่องมันก็เตื่อนว่าโอเวอร์โหลด เเล้วก็ดับไปเฉยเลยทั้งที่แต่ก่อนไม่เป็น พอยกไปศุนย์มันก็อาการดีซะงั้น (ที่บ้านผมไม่ม่ไฟสายดินนะ) มันเกีย่วกันไหมครับ เเล้วตกลงมันเจ้งไหนเนี่ยซื้อมาได้ปีเดียวเอง

  2. #2
    OverclockZone Member rungrod's Avatar
    Join Date
    15 Oct 2009
    Location
    สะพานใหม่ กรุงเทพมหานคร สุไหกโก-ลก น

    Default

    ผมก็ใช้ยังไม่ต่อเลย ผมว่าโหลดเกินมากกว่า

  3. #3
    OverclockZone Member m shifu's Avatar
    Join Date
    11 Feb 2009
    Location
    ซีคอน

    Default

    ไม่เกี่ยวกับเรื่องไม่มีสายดินครับ
    แต่เกี่ยวกับเรื่อง Active PFC
    จริงๆ ไฟ 3 ดวงน่าจะสำรองได้นะ

    Acura 525 va ผมใช้อยู่ ไม่ชอบตอนเปิดเครื่องแล้วมัน self test

  4. #4
    OverclockZone Member ohuang's Avatar
    Join Date
    1 Jun 2007

    Default

    ผมก็คิดว่างั้นมั้งครับ เพราะไฟ 220 ที่สังเคราะห์มันไม่เรียนเท่าไฟจริงนัก Active PFC ก็อาจมีส่วนเเต่ผมใ้ช้ซํพพลาสอันเก่าที่ห่วยๆ ดันม่โอเวอร์โหลดซะงั้น เห้อ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •