overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7

Thread: 8800GTS ต่อ tv out ใครมีปัญหาบ้างครับ

  1. #1
    OverclockZone Member Hojimim's Avatar
    Join Date
    23 Jul 2007

    Default 8800GTS ต่อ tv out ใครมีปัญหาบ้างครับ

    ผมต่อ tv out มันไม่ได้อ่ะครับ ใช้ไดร์เวอร์ 162.18 forceware อ่ะครับ

    เปลี่ยนไดรเวอร์ก็แล้ว

    มัน detect เจอนะครับ แต่ปรับอะไรไม่ได้เลย

    พอเข้าไปจะดู property อยู่ๆมันก็บอกว่าไม่ได้ต่อ tv ซะงั้นอ่ะครับ

    ใครต่อ tv out กับ 8800GTS ได้ แนะนำหน่อยนะครับ

    ขอบคุณครับ

  2. #2
    OverclockZone Member ohm27's Avatar
    Join Date
    18 Sep 2006
    Location
    บึงกุ่ม ถนนเสรีไทย

    Default

    tv out นี่ใช่สายไหนอะ ผมก็ใช้ได้ปกตินะ มานมีให้เลือก ว่าใช้สายไรต่อ ก็แค่นั้นเอง ต่อถูกรึปล่าว ไปต่อเข้าช่อง vdo out ป่าว

  3. #3
    OverclockZone Member Poomsan's Avatar
    Join Date
    25 Feb 2007
    Location
    computer&Internet

    Default

    ผม ต้อง โดยใช้ ช่อง ไอรูแปลกๆ อะ แล้วมันจะแยกเป็น 3 ช่องอะคับ จำชื่อไม่ได้ 555+
    ต่อเข้าช่องกลางใน 3 รู นั้น เข้า TV-in เลยคับ ผมดูได้ ไม่มีปัญหานะ อิอิ

  4. #4
    OverclockZone Member nitroboy's Avatar
    Join Date
    17 May 2007
    Location
    อยู่ที่ใจ ใช่ใบหน้า

    Default

    ขอความรู้ด้วยครับ ผมไช้ 1950pro แต่ต่อออก TVไม่ได้(ไม่เปน)
    ลองไช้สาย s วีดีโอ ที่มันจะต่อเข้าการ์ดจอ1รู แล้วออกมาเปน3สาย มีสีไรมั่งจำไม่ได้ ต้องต่อเข้าทีวสีไหนอ่ะครับ ลองหมดทุกสีล่ะ แต่มันภาพไม่ออก ดีเทคก็ไม่เจอ

  5. #5
    OverclockZone Member ohm27's Avatar
    Join Date
    18 Sep 2006
    Location
    บึงกุ่ม ถนนเสรีไทย

    Default

    ที่ต่อจากช่องสีดำบนการ์ดจอ แล้วออกเป็น3สาย อันนั้นคือ componentครับ จะมีสี ฟ้า เขียว แดง tv ท่านต้องมี component in ด้วยถึงจะใช้ได้ ต้องใช้สายcomponentต่ออกไปจากการ์ดจอไปที่tv แล้วการ์ดมานจะdetectเองว่ามีการต่อcomponent (แบบนี้จะได้ภาพที่ชัดที่สุด)

    ส่วนs-vdo คือสายสี ดำๆถ้าจำไม่ผิดนะ ต้องต่อเข้าที่ช่องแบบเดียวกันกับที่กาณืดจออะ สีดำๆ มานก็จะdetectเหมือนกัน

    อีกแบบก็คือ สายสีเหลือง สายเดยวกัยสายสีเหลือง ในสายAV เป็นสายภาพอย่างเดียว (สายAV=Audio&Vidioมี3สี เหลือง แดง ขวา เหลืองคือสายสัญญาณภาพ แดงคือสายสัญญาณเสียงด้านขวา ขาวคือสัญญาณเสียงด้านซ้าย) ต่อไปมานก็detectเหมือนกัน

  6. #6
    OverclockZone Member Hojimim's Avatar
    Join Date
    23 Jul 2007

    Default

    ผมใช้ s-video ต่อกับ TV ตอนต่อ s-video มันก็บอกว่า detect เจอ

    แต่ภาพที่ออก tv เป็น background อย่างเดียวไม่มีอะไรเลย

    และพอผมจะเข้าไปปรับใน Property ของไดวเวอร์การ์ดจอ มันก็บอกว่าไม่เห็น TV ซะแล้วครับ

    ไม่รู้เป็นเพราะอะไร ผมใช้ 8800GTS มาหลายรุ่นและ galaxy winfast xfx เป็นเหมือนกันหมดเลย

    หรือว่า สายผมมีปัญหา , แต่ผมว่าเป็นเพราะ " ผม " มากกว่า ที่ทำไม่เป็น

    ปล. ก่อนนี้ผมใช้พวก 7900 มาไม่มีปัญหาเลยเพราะเป็น driver รุ่นเก่าๆ ต่อใช้งานได้ง่ายมาก

    แต่พอมาเป็นรุ่นใหม่ที่ใช้กับพวก 8800 นิ งง เลย ปรับค่าไม่เป็น

  7. #7
    OverclockZone Member mee038's Avatar
    Join Date
    24 Oct 2006

    Default

    ผมใช้พี่ปาร์ค 6600 GTO ต่อกับ LCD TV ผ่าน component ภาพออกครับ แต่ไม่เต็มจอซะงั้น (TV 32")
    ว่าจะหา HDMI มาลอง แต่อยู่บ้านนอกหาซื้อตัวแปลงลำบาก
    แต่ใช้ D-sub ออกเต็มจอปกติ -*-

    ปล.ใช้วิสต้าอัลทิเมท forceware XXX.XX(จำเวอร์ชันไม่ได้)


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •