overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3
  1. #1
    OverclockZone Member takkymaytee's Avatar
    Join Date
    1 Nov 2008

    Default อาการแบบนี้ไฟไม่พอหรือเปล่า

    ผมได้การ์ดจอมาใหม่รุ่น HD2600xt agp เอามาใส่แล้ว เปิดเครื่อง ได้ 10 นาทีเครื่องก็ดับ
    บางทีเปิด5 นาทีก็ดับ สเปคเครื่องผม p4 3.0bus800 เมนบอร์ด p4p800-x แรมคิงตัน 2กิ๊ก
    การ์ดจอ 2600 xt agp ddr3 256 mb ฮาร์ดิส 80 กิ๊ก
    พาวเวอร์ติดเคส วัตไม่เต็ม 450 วัต อาการคือ เปิดเครื่อง 5-10 นาที เครื่องก็ดับ แบบไม่ได้เล่นเกมนะครับ
    ดับแบบไฟที่เคสดับไปเลยนะครับ แล้วกดเปิดใหม่ก็ไม่ได้ ต้องดึงปลั้กไฟออกก่อนแล้วเสียบใหม่
    ถึงจะเปิดติด ผมลองถอดแรมออก แถวนึง มันก็เล่นได้นานขึ้นแต่สักพักมันก็ดับอยู่ดี
    ผมลองเปลี่ยนการ์ดตัวเก่ารุ่น ati 9250 pro ใช้งานได้ดีไม่ดับเลย อยากถามว่าอาการแบบนี้
    ไฟไม่พอป่ะครับ แล้วควรซื้อ พาวเวอร์แบบกี่วัต ดีครับ ลืมบอกไปการ์ดจอตัวนี้ ต้องต่อไฟเพิ่ม แบบ
    6 pin ก็เท่ากับ สายพาวเวอร์ 2หัวอ่ะครับ

  2. #2
    newutd007's Avatar
    Join Date
    15 Nov 2009
    Location
    chiangmai/thailand

    Default

    100%ไฟไม่พอ เคยคิดจะซื้ออยู่ ติดตรงที่ต้องซื้อเพาเวอร์ใหม่นี้แหละ งบบาน

  3. #3
    OverclockZone Member DabC11's Avatar
    Join Date
    13 Dec 2009
    Location
    เจริญนคร พระราม 3 btsบางสถานี

    Default

    สเปคใกล้กับเครื่องเก่าผม การ์ดจอตัวเดียวกัน
    ผมใช้เพาเวอร์ฟีนิก ที่เป็นรูปนกสีส้มอะ ใช้ได้สบายๆเลย ไม่แพงมากด้วย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •