overclockzonefanpage  overclockzoneth  TV  
Results 1 to 18 of 18
  1. #1
    OverclockZone Member sawadeeocz's Avatar
    Join Date
    7 Aug 2007
    Location
    พานทอง ชลบุรี

    Default เสียงหวีดยามเร่งเครื่อง

    สวัสดีครับมีปัญหามาสอบถามหน่อย

    คือได้ทำการย้าย พาวเวอร์แอมป์จากหลังรถมาไว้ที่ใต้เบาะนั่งข้างคนขับ ทีนี้เมื่อเราเปิดเครื่องเสียง และเร่งรอบที่ 2500+ จะได้ยินเสียงหวีดแลหมๆยาวๆ ยิ่งเร่งมากยิ่งดัง ไม่ทราบว่าเกิดจากอะไร


    ไปที่ที่ร้านเดิมมานบอกว่าเกิดจาก PreAmp เสื่อมและเดินสายไม่ดี ต้องเปลี่ยน Pre และเดินสายใหม่ ตีราคา 2200

    ผมว่ามันยังไงๆอยู่นะ เพราะก่อนย้ายแอมป์มันก็ไม่เป็นนา...

  2. #2
    OverclockZone Member Ammer's Avatar
    Join Date
    12 Oct 2006

    Default

    อ่านะ ตอนแรกรถผมก็เป็น เพิ่งซื้อมือสองมา ไม่รู้เจ้าของเก่าเค้าทำอะไรไปมั่ง ก็เลยล้วง Amp ออกมาดู อ้อปรากฎว่าเจ้าของเก่าเค้ากันเร่ง Volume ของ Amp ไว้จนสุด แค่ปรับลดลงมาเหลือครึ่งเดียว แล้วไปเร่งเสียงเพิ่มที่ฟร้อนเอา แค่นี้ก็หายเป็นปริดทิ้ง
    ก็ไม่รู้อะไรมากหรอกนะ แต่คิดว่าเป็นเพราะเวลาเครื่องยนต์ติดอยู่แล้ว ไดชาร์จทำงาน จะเกิด Noise ในกระแส แล้วพอไฟเข้าฟร้อน เข้า PreAmp สัญญาณที่ผ่านก็จะมี Noise ปนเข้ามาในสัญญาณเยอะ แล้วพอไปเจอ Amp ขยายมากๆเข้า เสียง Noise มันก็เลยดังชัด แต่ถ้าเราเพิ่มสัญญาณให้ดังขึ้น สัดส่วนของสัญญาณ กับ Noise มันก็น้อยลง ก็เลยทำให้ไม่ได้ยิน (แต่ที่จริงมันก็ยังมีอยู่ ถ้าเร่งเสียงดังๆ ก็คงจะได้ยิน)

  3. #3
    OverclockZone Member sawadeeocz's Avatar
    Join Date
    7 Aug 2007
    Location
    พานทอง ชลบุรี

    Default

    ^
    ^
    ^
    แต่ก่อนย้ายไม่ได้ยินนะครับ ส่วน PowerAmp ไม่ได้ทำการปรับเสียงต่างจากเดิมเลยครับ
    Last edited by sawadeeocz; 19 May 2010 at 19:03:47.

  4. #4
    OverclockZone Member peaindie's Avatar
    Join Date
    24 Sep 2008
    Location
    เจียงใหม่คัป ^_^"

    Default

    มันเกิดจากไดชาร์ทครับ ที่บอกว่าก่อนย้ายไม่มีก็เพราะว่า Noise จากไดชาร์ทมันไม่แรงพอเพราะ Amp ของท่านมันไกลไป วิธีแก้ก็คือไปหาโช้คมาไส่แถวอมรก็มีขาย แล้วก็เดินสายกราวด์ เข้าแบตโดยตรงเลยครับ อย่าผ่านตัวถังรถ ก็ประมาณนี้แหละ และอีกอย่างสายสัญญานก็มีส่วนถ้าชีลไม่ดี Noise ก็เข้าได้ครับ

  5. #5
    OverclockZone Member sawadeeocz's Avatar
    Join Date
    7 Aug 2007
    Location
    พานทอง ชลบุรี

    Default

    Quote Originally Posted by peaindie View Post
    มันเกิดจากไดชาร์ทครับ ที่บอกว่าก่อนย้ายไม่มีก็เพราะว่า Noise จากไดชาร์ทมันไม่แรงพอเพราะ Amp ของท่านมันไกลไป วิธีแก้ก็คือไปหาโช้คมาไส่แถวอมรก็มีขาย แล้วก็เดินสายกราวด์ เข้าแบตโดยตรงเลยครับ อย่าผ่านตัวถังรถ ก็ประมาณนี้แหละ และอีกอย่างสายสัญญานก็มีส่วนถ้าชีลไม่ดี Noise ก็เข้าได้ครับ

    วิธีแก้ก็คือไปหาโช้คมาไส่ <<< โช้คมันคืออะไรหรือครับ



    แล้วเดินกราวด์เข้าแบตนี่เดินจากอุปกาณ์ตัวไหนครับ Front,PowerAmp,PreAmp หรือตัวไหนครับ


    ไม่รู้จริงๆครับ

  6. #6
    OverclockZone Member Beer o.c.'s Avatar
    Join Date
    4 Sep 2009
    Location
    khonkaen-roiet

    Default

    โช๊ค
    มันจะมีรูปร่างแบบเดียวกันกับหม้อแปลงครับ
    เพียงแต่มันมีขดลวดชุดเดียวครับ
    สำหรับท่านควรเอาแอมป์สูงๆใว้ครับ
    ยิ่งสูงยิ่งกัน Noice ได้เยอะครับ
    ปล.ไม่รู้นะครับว่าแอมป์ยิ่งสูงยิ่งกันได้เยอะกว่าเนี่ยจริงรึปล่าว
    แต่เห็นพ่อเคยเอามาติดครับตอนช่วงพ่อติดตั้งเครื่องเสียง(พอดีแต่ก่อนพ่อเปิดทั้งซ่อมแอร์ ทั้งอุปกรณือิเล็กทรอนิคส์หน่ะครับ รวมทั้งติดตั้งเครื่องเสียงรถยนต์ด้วย)
    เอ้อกราวด์เดินมาจากแบตเข้าพวกอุปกรณ์เลยครับ
    Last edited by Beer o.c.; 19 May 2010 at 19:45:56.

  7. #7
    OverclockZone Member sawadeeocz's Avatar
    Join Date
    7 Aug 2007
    Location
    พานทอง ชลบุรี

    Default

    เมื่อกี๊ลองไปเทศใหม่

    เอาสายไฟสายสัญญาณออกจาก PreAmp ปรากฏว่าเสีัยงไม่หาย ไม่น่าจะมาจากกราวด์ของ Pre ใช่ไหมครับ

  8. #8
    GFX 3D Addict parmafc's Avatar
    Join Date
    6 May 2009
    Location
    Future Park Rangsit

    Default

    ตรวจสอบสายกราวด์ ของ PowerAmp ที่ติดไว้ใต้เบาะให้ดีครับ อาจจะขันกับตัวถังรถไม่แน่น

    ปัญหาเสียงวี๊ด ส่วนมากมาจากกราวด์ไม่แน่น ครับ

  9. #9
    OverclockZone Member Beer o.c.'s Avatar
    Join Date
    4 Sep 2009
    Location
    khonkaen-roiet

    Default

    Quote Originally Posted by sawadeeocz View Post
    เมื่อกี๊ลองไปเทศใหม่

    เอาสายไฟสายสัญญาณออกจาก PreAmp ปรากฏว่าเสีัยงไม่หาย ไม่น่าจะมาจากกราวด์ของ Pre ใช่ไหมครับ
    พี่ลองๆใส่ โช๊คตรงๆแต่ละจุดเลยครับ
    ลองๆไล่ๆดูครับ
    เอาใจช่วยครับ
    เพราะว่าน้องก็เพิ่งกลับมาเล่นเหมือนเดิม(หลังจากที่******งหายไปนาน...)

  10. #10
    OverclockZone Member sawadeeocz's Avatar
    Join Date
    7 Aug 2007
    Location
    พานทอง ชลบุรี

    Default

    Quote Originally Posted by Beer o.c. View Post
    พี่ลองๆใส่ โช๊คตรงๆแต่ละจุดเลยครับ
    ลองๆไล่ๆดูครับ
    เอาใจช่วยครับ
    เพราะว่าน้องก็เพิ่งกลับมาเล่นเหมือนเดิม(หลังจากที่************งหายไปนาน...)

    อยากจะใส่ filter Choke เหมือนกันแต่เห็นเขาบอกว่าเป็รการแก้ที่ปลายเหตุ อยากไล่หาให้เจอก่อนถ้าไม่เจอค่อยใส่ครับ

  11. #11
    OverclockZone Member peaindie's Avatar
    Join Date
    24 Sep 2008
    Location
    เจียงใหม่คัป ^_^"

    Default

    Quote Originally Posted by sawadeeocz View Post
    วิธีแก้ก็คือไปหาโช้คมาไส่ <<< โช้คมันคืออะไรหรือครับ



    แล้วเดินกราวด์เข้าแบตนี่เดินจากอุปกาณ์ตัวไหนครับ Front,PowerAmp,PreAmp หรือตัวไหนครับ


    ไม่รู้จริงๆครับ
    1. คือมันเป็นตัวที่ช่วยลดสัญญานรบกวนที่เกิดจากไดชาร์ทครับเอาไส่ตรงไฟ +12 ที่เข้า Amp อะลองไปสอบถามดูแถวร้านเครื่องเสียงรถยนตืหรือที่อมรก็ได้ครับ
    2. เดินกราวด์เฉพาะที่ Amp ครับถ้าเดินสายใหม่คงจะยุ่งอยากพอสมควรแนะนำให้ขันจุดยึดสายกราวด์ให้แน่นก่อนครับส่วนตัว Amp ก็หาแผ่นยางมารองเพื่อไม่ให้ตัวถังของ Amp แตะกับตัวถังรถยนต์ ลองดูเท่านี้ก่อนถ้าไม่หายค่อยเดินสายกราวด์เข้าแบตโดยตรง

  12. #12
    OverclockZone Member peaindie's Avatar
    Join Date
    24 Sep 2008
    Location
    เจียงใหม่คัป ^_^"

    Default

    อย่างที่ท่าน parmafc บอกปัญหาส่วนใหญ่อยู่ที่กราวด์ไม่แน่นครับ ที่จริงแล้วควรเดินสายกราวด์จากแบตมาโดยตรงเลยจะดีกว่า เพราะว่าตังถังรถมันเป็นเหล็กก็จริงแต่คุณสมบัติทางไฟฟ้ามันไม่ดีเท่าไหร่ เมื่อเทียบกับสายไฟ และอีกอย่างเมื่อนานวันเข้า มันมักจะมีสนิมเกาะ ซึ่งนั้นก็จะทำให้ค่าความต้านทานเพิ่มขึ้นครับ ไฟจึงเดินไม่เรียบเลยทำให้พวกสัญญานรบกวนเข้ามาได้ง่าย เรื่องก็มีอยู่เท่านี้

  13. #13
    OverclockZone Member fenderfree's Avatar
    Join Date
    13 Aug 2009
    Location
    BKK

    Default

    ไฟรถไม่มีกราวด์นี่ครับหรือว่ามีรบกวนผู้รู้หน่อยครับ

  14. #14
    OverclockZone Member dimensions's Avatar
    Join Date
    12 Sep 2007
    Location
    Rangsit University

    Default

    เดินกราวจากแบตมาตรง ๆ ดีกว่าครับต่อตัวถังไม่ไหว ปัญหาเยอะ

    ถ้ายังไม่หาย ลด gain แอมป์ลงครับจนกว่าจะหายแล้วไปเร่งที่อื่นเอา

  15. #15
    OverclockZone Member sawadeeocz's Avatar
    Join Date
    7 Aug 2007
    Location
    พานทอง ชลบุรี

    Default

    จะลองดูตามที่ทุกท่านบอกครับ ได้ผลมาไงจะมาแจ้ง

  16. #16
    OverclockZone Member Beer o.c.'s Avatar
    Join Date
    4 Sep 2009
    Location
    khonkaen-roiet

    Default

    Quote Originally Posted by sawadeeocz View Post
    อยากจะใส่ filter Choke เหมือนกันแต่เห็นเขาบอกว่าเป็รการแก้ที่ปลายเหตุ อยากไล่หาให้เจอก่อนถ้าไม่เจอค่อยใส่ครับ
    ไม่นะครับ
    เพราะว่าฟิลเตอร์โช๊คนี้เค้ามีเอาใว้กรอง noice จากไดชาร์จแล้วเข้าที่แอมป์ครับ
    ซึ่งดูเหมือนกับว่าจะแก้ที่ปลายเหตุ
    แต่ที่จริงมันอาจจะเป็นการแก้ที่ต้นเหตุก็ได้ครับ
    เพราะว่ารถพ่อของผมก็เป็น
    พ่อใส่ฟิลเตอร์โช๊ค50แอมป์เข้าไป
    หายเลย

  17. #17
    OverclockZone Member Aeey's Avatar
    Join Date
    23 Sep 2006

    Default

    ^
    ^
    ^
    ตามนั้นไปร้านแล้วบอกใส่ตัวกันวีดแปปเดียวจบ

  18. #18
    OverclockZone Member sawadeeocz's Avatar
    Join Date
    7 Aug 2007
    Location
    พานทอง ชลบุรี

    Default

    ล่าสุด ขูดสีลงกราวด์ PowerAmp ใหม่ขันให้แน่น อาการหวีดหายไปครับ


    ขอบคุณทุกความเห็นครับผม


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •