overclockzonefanpage  overclockzoneth  TV  
Results 1 to 11 of 11

Thread: ปีบ....ปีบปีบปีบ

  1. #1
    OverclockZone Member HIRUMA's Avatar
    Join Date
    17 Jul 2007
    Location
    Bangkok

    Default ปีบ....ปีบปีบปีบ

    โหลดบิตอยู่ดีๆ ตื่นมาเครื่องเปิดไม่ติด ลองปิดแล้วเปิดใหม่บอร์ดร้องดัง ปีบ....ปีบปีบปีบ เกิดจากอะไรแล้วต้องแก้ที่ตัวไหน ขอคำแนะนำด้วยครับ

    สเปค

    PD 830
    P5WD2-E Premium
    corsair xms2 X2 512 *675
    Enermax 460W
    EAX1600XT

    กำลังสงสัยไม่น่าจะใช่ที่แรม แต่ไม่เคยเจอมาก่อน

  2. #2
    OverclockZone Member TAXIDO's Avatar
    Join Date
    18 Sep 2006
    Location
    ในใจเธอ

    Default

    ลองแกะแรมออกมาถูๆกับยางลบดูครับ ถ้ายังไม่ได้ รอท่านอื่นมาตอบครับ

  3. #3
    OverclockZone Member HIRUMA's Avatar
    Join Date
    17 Jul 2007
    Location
    Bangkok

    Default

    ถ้าเป็นที่แรม มันจะ ปีบ3ทีติดนิ แต่นี่มันมีปีบยาวด้วย เมื้อเช้าลองเอายางลบถูดูแล้ว ไม่มีผล

  4. #4
    OverclockZone Member pod's Avatar
    Join Date
    6 Sep 2006

    Default

    ไม่ใช่แรมงั้นการ์ดจออะ

  5. #5
    Amagin's Avatar
    Join Date
    18 Sep 2006
    Location
    อยู่เจียงใหม่เน้อ

    Default

    เสียบแบบนี้การ์ดจอครับ ถ้าแรมมันจะปีปยาว

  6. #6
    OverclockZone Member HIRUMA's Avatar
    Join Date
    17 Jul 2007
    Location
    Bangkok

    Default

    ถ้าเป็นที่ การ์ดจอก็เรื่องใหญ่สิ จะว่าการ์ดจอร้อนไปก็ไม่น่าใช่ ลองวัดอุณหภูมิอยู่ที่ 50 กว่าๆ เอง ประกันหมดแล้วด้วย เซ็งเลย

  7. #7
    OverclockZone Member truenos's Avatar
    Join Date
    23 Sep 2006

    Default

    ยาว1 สั้น3 ถ้าเป็น mb asus = การ์ดจอคับ

    ลองถอดการ์ดออกมาแล้วเอายางลบๆ ตรงทองแดงคับ
    แล้วลองใส่ใหม่คับ

  8. #8
    OverclockZone Member ninep's Avatar
    Join Date
    2 Jan 2007

    Default

    จอหลวมป่าว

  9. #9
    OverclockZone Member
    Join Date
    31 Jul 2007

    Default

    ถ้าจำไม่ผิดก็การ์ดจอครับ ลองทำตามคุณ truenos เลย

  10. #10
    OverclockZone Member HIRUMA's Avatar
    Join Date
    17 Jul 2007
    Location
    Bangkok

    Default

    เป็นที่การ์ดจอจริงๆ แต่ลองถอดมาเอายางลบถูแล้ว ไม่ช่วยอะไรเลย โชคดีที่ประกัน 3 ปี ไม่งั้นแย่เลย ตอนนี้ต้องงันเอา TNT มาใส่ไปก่อน ขอบคุณสำหรับความช่วยเหลือครับ

  11. #11
    OverclockZone Member chichiol6's Avatar
    Join Date
    13 Jun 2007

    Default

    การ์ดจอครับ ลองถอดออกแล้วเอายางลบถูที่ ทองแดงแล้วใส่กลับเข้าไปอีกที


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •