overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: คอมเปิดติด แต่ไม่มีสัญญาณที่จอมอนิเตอร์

  1. #1
    OverclockZone Member beautyless's Avatar
    Join Date
    18 Sep 2006
    Location
    พระราม 9 กรุงเทพฯ

    Default คอมเปิดติด แต่ไม่มีสัญญาณที่จอมอนิเตอร์

    มีเรื่องรบกวนถามท่านทั้งหลายหน่อยครับ คือเครื่องคอมเพื่อน สเปกเก่าแล้วน่ะครับ ประมาณ Duron 700 MHz

    วันนี้ไปดูคอมให้มัน ปรากฏว่าเครื่องเปิดติด มีไฟเขียวขึ้น ไฟแดงฮาร์ดดิสวิ่งประมาณ 5 วิ มีเสียงฮาร์ดดิสดังจิ้กๆๆๆๆๆ แล้วก็เงียบไป แต่พัดลมทุกตัวในเคสทำงานปกติ ปุ่ม NumLock ไม่มีไฟ กดก็ไฟไม่ติดเหมือนเดิม หน้าจอมอนิเตอร์ขึ้นว่า No signal ลองถอดแรมออก แล้วเสียบใหม่อีกช่องนึง แล้วก็การ์ดจอถอดแล้วเสียบใหม่เช่นกัน สาย VGA ก็ถอดแล้วเสียบใหม่ สายเมาส์ สายคีย์บอร์ด สาย usb ทั้งหมด ถูกถอดแล้วเสียบใหม่หมดแล้วผลก็ยังเหมือนเดิม

    เพื่อนบอกว่า เป็นอย่างนี้มาสักพัก เคยลองแก้โดยถอดสายคอมที่ต่อกับปลั้กไฟพ่วง ไปต่อกับช่องอื่น บางครั้งมันก็ใช้ได้ แต่ต้องใช้เวลาทำนานมากกก พอติดแล้วงก็จะติดเลย แต่พอดับก็จบกัน

    อยากทราบว่ามีโอกาศที่อุปกรณ์อะไรจะเสียบ้าง
    สเปก
    Duron น่าจะประมาณ 700 MHz
    เมนบอร์ด FoxConn ไม่ทราบรุ่น มีสล็อต AGP (มี คาปาซิเตอร์บวมเต่งๆ อยู่สามสี่อัน เฉพาะตัวที่ใหญ่ๆ)
    128 MB SD Ram ไม่ทราบความเร็ว
    ฮาร์ดดิส Seagate 20 GB เสียงดังแล้ว
    การ์ดจอ GeForce4MX 440 AGP8X 64MB
    เคสเก่าพอสมควร พาวเว่อร์เก่าไม่ได้ดูวัตต์มา

    อาการข้างต้น พอจะทราบสาเหตุมั้ยครับ

  2. #2
    OverclockZone Member
    Join Date
    14 Apr 2007

    Default

    พอก้อเคยเป็นเหมือนกันนะเครื่องเก่าพอๆ กันเลย ทุกอย่างทำงานยกเว้นจอ ของผมมันส่วนใหญ่เกิดจากอะไรไม่แน่ใจแต่พอถอดแรมออกมาเป่าฝุ่นซะหน่อย ส่วนใหญ่ก้อติดนะ ลองเป่าฝุ่นดูอาจมีผลก้อได้นะ ออดูพัดลมกาดจอด้วยนะงิๆ

  3. #3
    OverclockZone Member nournears's Avatar
    Join Date
    19 Jun 2007
    Location
    Saraburi,ThaiLand

    Default

    ผมว่าอาจจะเป็นที่สายไฟอารายพวกนี้อ่ะครับพี่น้องครับบบบบบบบ
    อาจหลวม ไหม้ เอาไปเคมม้าง

  4. #4
    OverclockZone Member chichiol6's Avatar
    Join Date
    13 Jun 2007

    Default

    มันก็เป็นที่ตัว คาปาซิเตอร์ที่บวมเต่งนั่นแหละครับมันเป็นคาปาซิเตอร์ภาคเรคกรูเลเตอร์ของเมนบอร์ด ถ้าตัวคาปาซิเตอร์บวมแล้วค่าความจุก็จะเพี้ยนไปเลยส่งผลให้ตัวเมน์บอร์ดทำงานเพี้ยน ทำให้เกิดเป็นอาการดังกล่าว(ในกรณีที่ว่าแรมกับการ์ดจอยังดีอยู่นะ) ทางแก้ก็คือเปลี่ยนบอร์ดใหม่ หรือถ้าคุณมีความรู้ทางอีเล็กฯ ก็ลองถอดคาปาซิเตอร์ชุดนั้น(หมายถึงชุดตัวใหญ่ๆทุกตัว)ออกแล้วหาคาปาซิเตอร์ค่าความจุเท่ากันแรงดันเท่ากันมาเปลี่ยนซะก็อาจจะหายได้(อาจจะนะ) ย้ำๆๆๆต้องค่าเดียวกันแรงดันไฟเท่ากันนะ อย่างถ้าเป็นค่า 10000uf 16v ก็ต้อง 10000uf 16v นะห้ามขาดห้ามเกิน

    ลองดูครับ ถ้าไม่หายก็เปลี่ยนบอร์ดใหม่ซะ มันใกล้หมดอายุแล้ว

  5. #5
    OverclockZone Member beautyless's Avatar
    Join Date
    18 Sep 2006
    Location
    พระราม 9 กรุงเทพฯ

    Default

    ขอบคุณครับ

    ตอนแรกผมก็คิดไว้ว่าเป็นบอร์ดแหล่ะ เพราะอาการ มันเปิดติด และฮาร์ดดิสวิ่ง(ประมาณห้าวิ) แสดงว่ามีการตอบสนอง ถ้าเป็นแรมเสีย น่าจะนิ่งสนิดเลย แต่ถ้าบอร์ดมีปัญหาก็อาจเป็นแค่เอ๋อๆ คือไม่เสียหายโดยสิ้นเชิง เพราะงั้นมันจึงยังวิ่งได้อยู่แป้บนึง ส่วนการ์ดจอมีปัญหาอันนี้ก็น่าสน เพราะมันภาพไม่ขึ้น *-* ตอนนี้บอกเพื่อนให้ไปเช้คกับร้านคอมแล้วได้ผลยังไงจะมาเพิ่มให้คับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •