overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9
  1. #1
    OverclockZone Member illillilli's Avatar
    Join Date
    8 Oct 2009

    Default ช่วยด้วยครับ Split/Second ภาพเน่า

    สเปคก็
    Athlon II X4 620
    M4A785TD V-EVO
    2GB Ram
    HD4850
    Win 7

    เวลาเล่นภาพมันจะเน่าๆ เป็นเหมือนเส้นแดงๆ รอบๆโพลีก้อนเละไปหมดเลย เกิดจากอะไรครับ

  2. #2
    OverclockZone Member
    Join Date
    27 Aug 2009

    Default

    ผมเคยเป็น!!!

    กด Alt+Tab ออกไป แล้วกดเข้ามาใหม่ก็หาย...

  3. #3
    OverclockZone Member illillilli's Avatar
    Join Date
    8 Oct 2009

    Default

    ลองแล้วไม่หายอ่ะ ลง directx 9.0c ที่มาในแผ่นด้วยก็ไม่หายอ่ะครับ

  4. #4
    OverclockZone Member NiNeMarK's Avatar
    Join Date
    8 Oct 2008
    Location
    Loei,Thailand

    Default

    Win7 แต่ลง DX9 ??

  5. #5
    OverclockZone Member illillilli's Avatar
    Join Date
    8 Oct 2009

    Default

    ก็ลองลงดูเพราะในแผ่นมันแถมมา มันก็ยังแก้ไม่ได้

  6. #6
    OverclockZone Member nameinw007's Avatar
    Join Date
    22 Mar 2008

    Default

    ตัวการ์ดจออาจมีปัญหาครับ แต่ก็ไม่รู้เหมือนกัน รอผู้รู้มาตอบดีกว่า

  7. #7
    OverclockZone Member BlackMiracle's Avatar
    Join Date
    18 Apr 2008

    Default

    อัพเดทไดรเวอร์การ์ดจอยัง

  8. #8
    OverclockZone Member nawapo_n's Avatar
    Join Date
    12 Apr 2009

    Default

    Quote Originally Posted by NiNeMarK View Post
    Win7 แต่ลง DX9 ??
    บางเกมส์ถึงจะเล่นใน Win 7 แต่ถ้าไม่ลง DX9 ก็เล่นไมได้ก็มีเหมือนกันครับ

  9. #9
    OverclockZone Member illillilli's Avatar
    Join Date
    8 Oct 2009

    Default

    ได้ละครับ อัพไดรว์เวอร์นี่เอง - - ไม่ได้อัพนานเกินคิดว่าใหม่เลยลืมดู


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •