overclockzonefanpage  overclockzoneth  TV  
Results 1 to 10 of 10

Thread: ปัญหาการติดตั้งการ์ดจอใหม่ครับ

  1. #1
    OverclockZone Member
    Join Date
    8 Aug 2007

    Default ปัญหาการติดตั้งการ์ดจอใหม่ครับ

    พอดีเปลี่ยนการ์ดจอแล้ว พอเสียบสายที่หน้าจอเข้าที่การ์ดจอ แล้วหน้าจอก็มืดเลยอะครับ ไม่มีภาพอะไรซักอย่าง แล้วไฟที่หน้าจอก็กระพริบๆๆๆๆๆๆ
    จะทำยังไงอะครับ

  2. #2
    OverclockZone Member dears's Avatar
    Join Date
    6 Nov 2006
    Location
    Royal Thai Army

    Default

    ใส่การ์ดจอเก่ากลับเข้าไปก่อนครับแล้วลองลบไดร์เวอร์อันเก่าออก หรือถ้าทำแล้วไม่ดีขึ้น ลองเครียร์ไบออสหรืออัพ แล้วจับตัวใหม่ยัดเข้าไปอีกรอบงับ

  3. #3
    OverclockZone Member
    Join Date
    17 Sep 2006
    Location
    ห้วยสะท้อน

    Default

    ปิด vga onboard หรือยังครับ

  4. #4

    Bzis's Avatar
    Join Date
    11 May 2007
    Location
    Google

    Default

    ถอดการ์ดจอ ออกมาเช็ดๆถูๆ แถวขาทองแดงหน่อยคับ แล้วลองใส่ไปใหม่

  5. #5
    OverclockZone Member Kingpower's Avatar
    Join Date
    20 Sep 2006
    Location
    รามอินทรา-ลาดพร้าว

    Default

    เสียบไม่แน่น

  6. #6
    OverclockZone Member aunj's Avatar
    Join Date
    26 Mar 2007
    Location
    @ Thai Samsung เครือสหพัฒน์

    Default

    ตามข้างบนทุกความเห็นคับ

  7. #7
    OverclockZone Member
    Join Date
    8 Aug 2007

    Default

    1two3 ปิด vga onboard หรือยังครับ
    ปิดยังไงครับ

    แฮะๆ

    มะก่อนใช่fx400 ตอนนี้ใช้
    แบบ AGP - A9550GE
    พอรู้มั้ยว่าใช้แทนกันได้เปล่าวครับ

    **********
    ขอบคุณครับ

  8. #8
    OverclockZone Member
    Join Date
    17 Sep 2006
    Location
    ห้วยสะท้อน

    Default

    ถ้าบอร์ดมี vga onboard นะครับ ถึงต้องไปปิดใน bios

    ลองใส่อันเก่าแทนดูก่อนครับว่าใช้ได้ป่าว แล้วค่อยใส่อันใหม่เข้าไปอีกที

  9. #9
    OverclockZone Member
    Join Date
    8 Aug 2007

    Default

    ถ้าบอร์ดมี vga onboard นะครับ ถึงต้องไปปิดใน bios

    ลองใส่อันเก่าแทนดูก่อนครับว่าใช้ได้ป่าว แล้วค่อยใส่อันใหม่เข้าไปอีก
    อันเก่าก็ได้เหมือนเดิมปกติครับ
    มันเกี่ยวกับ ขาของการ์ดจอด้วยรึเปล่าวครับ
    พอดี mx400 มี3ขา
    ของ A9550GE มีแค่2ขา เองอะครับ

    แต่ก็ใส่ได้เหมือนกันหมด

  10. #10
    OverclockZone Member Pat_CSSU's Avatar
    Join Date
    16 Sep 2006
    Location
    Bangkok

    Default

    ใช้เมนบอร์ดรุ่นไหนอยู่ครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •