overclockzonefanpage  overclockzoneth  TV  
Results 1 to 12 of 12
  1. #1
    OverclockZone Member GuRuNa's Avatar
    Join Date
    9 Sep 2007

    Default เกี่ยวกับเกมส์ที่ใช้ PhysX

    คือผมใช้การ์ดจอของ Nvidia อ่ะครับ

    แล้วไม่รู้ทำไมทุกครั้งที่เล่นเกมส์ที่มีการใช้ PhysX

    มันจะมีตัวอักษรขึ้นมาที่จอว่า PHYSX > CPU หรือ PHYSX > GPU ตลอดเลยอ่ะครับ

    ตามรูปที่แปะมาให้ดูเลยครับ พอรู้ที่จะปิดมันรึปล่าวครับ ขอบคุณครับ


  2. #2
    OverclockZone Member chawin007's Avatar
    Join Date
    24 Jan 2008
    Location
    Thailand

    Default

    ดูเท่จัง

    น่าจะมาจาก Driver เปล่า

  3. #3
    OverclockZone Member GuRuNa's Avatar
    Join Date
    9 Sep 2007

    Default

    Quote Originally Posted by chawin007 View Post
    ดูเท่จัง

    น่าจะมาจาก Driver เปล่า
    มันก็ดีจะครับจะได้รู้ว่าเกมส์นี้ใช้ cpu หรือว่า gpu อยู่ แต่ว่าอยากปิดอ่ะครับ ใน Driver ผมหาแล้วก็ไม่เห็นมีให้ปิดอ่ะครับ

  4. #4
    OverclockZone Member sleipnir's Avatar
    Join Date
    12 Mar 2009
    Location
    OCZ CopyRight Club

    Default

    ผมไม่ขึ้นอะ - -

  5. #5
    OverclockZone Member GuRuNa's Avatar
    Join Date
    9 Sep 2007

    Default

    Quote Originally Posted by sleipnir View Post
    ผมไม่ขึ้นอะ - -
    ก่อนหน้านี้มันก็ไม่ขึ้นนะครับ ไม่รู้เกี่ยวกับผมไปอัพ Driver ปล่าว 197.75 อ่ะครับ

    งง ๆ ๆ ผู้ใดประสบเหมือนผมบ้างวานช่วยบอกที

  6. #6
    OverclockZone Member pakiller's Avatar
    Join Date
    27 Feb 2009

    Default

    เคยเป็นนะครับ แต่ก่อนตอนนั่งเล่น NFS SHIFT มันขึ้นมาซะงั้น

    แต่อยู่ๆมันก็หายไปเอง(สงสัยตอนเปลี่ยน Driver ใหม่มั้ง)

    แต่เคยลองหาวิธีปิดหาไม่เจออะ

  7. #7
    OverclockZone Member GuRuNa's Avatar
    Join Date
    9 Sep 2007

    Default

    Quote Originally Posted by pakiller View Post
    เคยเป็นนะครับ แต่ก่อนตอนนั่งเล่น NFS SHIFT มันขึ้นมาซะงั้น

    แต่อยู่ๆมันก็หายไปเอง(สงสัยตอนเปลี่ยน Driver ใหม่มั้ง)

    แต่เคยลองหาวิธีปิดหาไม่เจออะ

    ใช่เลยครับเล่น Need For Speed : Shift นี่ขึ้นตลอด T-T

  8. #8
    OverclockZone Member Dark_X's Avatar
    Join Date
    20 Nov 2008

    Default

    เป็นที่การเซ็ตค่าใน NVIDIA Control Panel ที่เมนู 3D Setting > Show PhysX Visual indicator ครับ

  9. #9
    OverclockZone Member GuRuNa's Avatar
    Join Date
    9 Sep 2007

    Default

    Quote Originally Posted by Dark_X View Post
    เป็นที่การเซ็ตค่าใน NVIDIA Control Panel ที่เมนู 3D Setting > Show PhysX Visual indicator ครับ
    ได้แล้ว ขอบคุณครับ

  10. #10
    OverclockZone Member chawin007's Avatar
    Join Date
    24 Jan 2008
    Location
    Thailand

    Default

    แย่จัง ใน notebook ไม่มี Driver เท่ๆ แบบนี้

  11. #11
    OverclockZone Member warhead's Avatar
    Join Date
    31 Aug 2009
    Location
    บางซ้าย อยุธยา

    Default

    เท่วะ ผมไม่มี เพราะแค่เข้าก็กระตุกแล้ว Nvidia เอ็ย***จะทำมันมาให้กระตุกทำไมวะ งง

  12. #12
    OverclockZone Member mapkung14's Avatar
    Join Date
    10 Dec 2009

    Default

    มันเท่ตรงไหน


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •