overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8
  1. #1
    OverclockZone Member
    Join Date
    20 Sep 2009

    Default พึ่งซื้อ HDD DOCKiNG แต่มองไม่เห็น

    ของ x sonic ใส่ 2.5/3.5 ได้สองอัน

    ผมใส่แล้วมันไม่เห็นอะครับ

    บางทีมันมี เตือน ด้านขวาล่าง ว่ามี hardware ใหม่พร้อมใช้งาน

    แต่แป๊บนึงก็หายไป แล้วก็ไม่เห็นมีอะไรโผล่มาใน my comp เลย

  2. #2
    OverclockZone Member GOLDGEAR74's Avatar
    Join Date
    28 Mar 2008
    Location
    พระราม1

    Default

    ดูยูเอสบีดีๆๆนะ

  3. #3
    OverclockZone Member
    Join Date
    20 Sep 2009

    Default

    Quote Originally Posted by GOLDGEAR74 View Post
    ดูยูเอสบีดีๆๆนะ

    หมายความว่าไงหรอครับ ก็ปกติ พึ่ง แกะกล่อง

    ตอนเสียบ usb มันขึ้นมา มาพร้อมใช้งานแล้วก็หายไป

  4. #4
    OverclockZone Member qmaz's Avatar
    Join Date
    27 May 2008

    Default

    เป็นเหมือนกัน Docking Neolution (usb3.0)

    ผมลองลง win7 ใหม่ ก้อยังไม่เห็นอุปกรณ์

    ถ้าซื้อpciการ์ด ที่เพิ่มช่อง USB 3.0 จะเห็นรึเปล่าครับ

    ใครแก้ปัญหาได้ ข่วยแนะนำหน่อยครับ

  5. #5
    OverclockZone Member changOC's Avatar
    Join Date
    19 Jan 2010
    Location
    Yaowarat

    Default

    น่าจะเป็นปัญหาที่ตัว Docking มากกว่าครับ

  6. #6
    OverclockZone Member qmaz's Avatar
    Join Date
    27 May 2008

    Default

    เปลี่ยนตัวใหม่มาก็เหมือนเดิมครับ
    ลองเสียบกับเครื่องเพื่อน ก็เห็นครับ

    *** ผมใช้บอร์ด DFI LANPARTY X58 จะเกี่ยวกับบอร์ดไม่ซัพพอร์ด รึเปล่าครับ

  7. #7
    OverclockZone Member akarawoot's Avatar
    Join Date
    23 Dec 2011
    Location
    Saraburi

    Default

    ผมเคยมีอันนึง usb มันหลวม เห็นๆหายๆ ลองดูครับ ยัดแน่นๆ

  8. #8
    OverclockZone Member รอยด์'s Avatar
    Join Date
    2 Mar 2008
    Location
    กทม

    Default

    ปรับในไบออสยัง ให้มันเป็น achi


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •