overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: รบกวนถามเรื่องpower supplyหน่อยครับ

  1. #1
    OverclockZone Member
    Join Date
    27 May 2007

    Default รบกวนถามเรื่องpower supplyหน่อยครับ

    ตอนนี้ใช้ของenermax EG465P-VE (FMA) เพิ่งใช้มา2เดือนเอง ปัญหาคือ ตอนนี้เวลาปิดเครื่องไปซักพักแล้วเปิดขึ้นมา เมนบอร์ดจะมีเสียงจี๊ดๆยาว จนเข้าวินโดซักพักก็จะหายดัง และถ้ารีสตาทเลยเสียงก็จะไม่ดังอีกเลย (ส่วนใหญ่จะดังเมื่อปิดเครื่องไว้ข้ามคืนแล้วมาเปิดใช้) ครั้งแรกนึกว่าเมนบอร์ดจะเสีย เลยลองเอาpsu deluxอีกตัวมาลองต่อดู ปรากฎว่าไม่ดังเลย ผมจึงลองต่อตรงenermaxดู แล้วใช้voltage meter วัดดู ไฟก็มาครบทุกเส้น เลยอยากถามว่า
    1. มันเป็นปกติของenermaxหรือป่าวครับถ้าใช้ไปซักพักจะทำให้เมนบอร์ดมีเสียง
    2. ผมควรเอาไปเครมไหม(ประกัน ANT) เพราะกัวเค้าจะเอาของเก่าซ่อมของคนอื่นมาเปลี่ยนให้
    3. ขอบคุณครับ

  2. #2
    OverclockZone Member babyInnocence's Avatar
    Join Date
    12 Apr 2007
    Location
    ตาดูดาว เท้าติดดิน

    Default

    เคยได้ยินมาเหมือนกันนะครับปัญหานี้
    เห็นบอกว่า ไปเครมมาก็เหมือนเดิม แต่ใช้งานได้ดีปกติ ไม่มีปัญหา

    ยังไงรอท่านต่อไปมาตอบครับ

  3. #3
    OverclockZone Member meeyai's Avatar
    Join Date
    2 Feb 2007
    Location
    ฝั่งธนบุรี (บางปะกอก)

    Default

    มารออ่านด้วยคน

    ของผมก็มีเสียงหึ่งๆๆๆ เหมือนเสียงผึ่งบินเลย

  4. #4
    vasag's Avatar
    Join Date
    30 May 2007
    Location
    OCZ

    Default

    delux psu ระดับเทพ 555

  5. #5
    OverclockZone Member chok's Avatar
    Join Date
    17 Sep 2006
    Location
    บางแค,โลตัสบางใหญ่

    Default

    ผมเคยใช้ รุ่นต่ำกว่าของคุณนะ ไม่มีเสียงครับ ผมคาดว่ามันผิดปรกติแล้วละ ผมว่าคุณควรเอาไปเครมครับ ที่ผมเค้าไปเครมที่ ANT ฟอร์จูนนะ เค้าซ่อมให้เลย คืนตัวเดิมมาให้ครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •