overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: เสียบการ์ดจอแล้วลง Driver แล้วเป็นแบบนี้เกิดจากอะไรครับ

  1. #1
    OverclockZone Member Knight-Plug's Avatar
    Join Date
    6 Nov 2006

    Default เสียบการ์ดจอแล้วลง Driver แล้วเป็นแบบนี้เกิดจากอะไรครับ

    สเปคเครื่องผมนะครับ

    intel P4 2.4(c)Ghz
    mainboard P4V8X-X
    VGA ATi 9550 128bit 128mb Spark
    HD Seagate IDE 80 Gb
    ram kington 512 2 ตัว
    DVD RW 1 ตัว
    PSU ธรรมดาน่าจะ 350 W มั้งครับ ติดมากับเคสเมื่อหลายปีมาแล้ว

    อาการ คือ ผมซื้อการ์ดจอตัวนี้มาใส่จากเดิมใส่ FX-5200 ไม่มีปัญหาอะไร พอเสียบเสร็จเปิดเครื่องลงไดรเวอร์ (ลองทุกเวอร์ชั่นแล้วครับ) บูตเข้าวินโดวส์มาใหม่ๆเลย
    1.เครื่องมันจะหน่วงๆ cpu usage 100% เลยครับ
    2.พอเข้าวินโดวส์มาเลยยังไม่ทันได้ทำอะไร ภาพหน้าจอมันจะเหมือนการ์ดจอพัง คือเป็นสีๆ ค้างๆ ทั้งๆที่ซื้อมาใหม่ บางทีก็จะดับไปเลยครับแล้วขึ้นมาว่า Input Out range แล้วที่จอก็จะแสดง 33.8Hz/xx.xx Hz ตัวเขียวๆ อะไรประมา๊นี้ครับ
    3.บางทีก็ไม่เปนอย่าง 2 ข้อบนครับ คือ ดูหนังอะไรได้แต่เล่นเกมส์ไม่ได้ ผมได้ลองเข้าไปใน catalyst มันดูฟังก์ชั่นบางอย่างไม่ได้เลยพอกดเข้าไปเช่นพวก 3D มันจะ error แล้วก็จะมีหน้าต่างขึ้นมาบอกว่า VPU SMARTGART error อะไรประมาณนี้ครับ ลองปรับที่ Smartgart ให้มันรันที่ 4x 8x มันก็เล่นเกมส์ไม่ได้ครับ

    ทีนี้ผมเลยจะลองแก้ปัญหาโดยไม่อยากซื้อการ์ดจอใหม่ครับ
    -มันจะเป็นที่เมนบอร์ดของผมไม่เข้ากับการ์ดจอรึเปล่า
    -หรือว่ามันเป็นที่ PSU ของผมจ่ายไฟไม่พอหรือไม่นิ่ง

    ผมควรจะซื้อ PSU ใหม่ หรือซื้อ เมนบอร์ดใหม่ดีครับ

    ปล.ผมลองเปลี่ยนไดรเวอร์ดูหลายตัวแล้วนะครับเป็นเหมือนกัน รวมทั้ง flash Bios ให้เมนบอร์ดแล้วด้วยครับ

  2. #2
    OverclockZone Member suksamran's Avatar
    Join Date
    18 Sep 2006
    Location
    ในโลกนี้ ที่ยังมี"รักแท้"

    Default

    ลองถอดมา ทำความสะอาด M/B ดุครับ กับการ์ดจอ แล้วลองเอาการ์ดจอไปใช้กับเครื่องของเพื่อนดุครับ ถ้ายังไม่หายอีก การ์ด จอคงมีปัญหา ล่ะครับ เครม ลุกเดียว

  3. #3
    OverclockZone Member
    Join Date
    8 Feb 2007

    Default

    ตอนแรก ได้ uninstall driver ของ nvidia และ driver เก่าๆออกรึยังครับแล้วค่อยลงdriverใหม่ถ้าไม่หาย
    และน่าจะต้องลง windows ใหม่นะครับ และก็ลง driver ของเมนบอร์ด via 4in1 ลองดูนะครับ

    แต่จะป้องกันการเสียเวลาไปเปล่าๆ ก็ลองหาที่เทสการ์ดจอใหม่ตามคห.ข้างบนก่อนดีกว่า ว่าตกลงมันเสียรึเปล่า

  4. #4
    OverclockZone Member Knight-Plug's Avatar
    Join Date
    6 Nov 2006

    Default

    การ์ดจอไม่เสียแน่ๆ ครับ เพราะผมเอาไปเปลี่ยนมาทีนึงแล้วครับ ทีแรกก็นึกว่าเป็นที่การ์ดจอครับ

    แต่มันไม่ใช่ครับ

  5. #5
    OverclockZone Member
    Join Date
    19 Jul 2007

    Default

    Quote Originally Posted by cdap View Post
    ตอนแรก ได้ uninstall driver ของ nvidia และ driver เก่าๆออกรึยังครับแล้วค่อยลงdriverใหม่ถ้าไม่หาย
    และน่าจะต้องลง windows ใหม่นะครับ และก็ลง driver ของเมนบอร์ด via 4in1 ลองดูนะครับ
    ตามนั้นครับ
    หนทางสุดท้ายลงวินโด้ใหม่เลยครับ อิอิ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •