overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: ใครมี driver sony viao vgn-fz15s ที่ใช้กับ XP บ้างหรือเปล่าครับ

  1. #1
    OverclockZone Member
    Join Date
    21 Aug 2007

    Default ใครมี driver sony viao vgn-fz15s ที่ใช้กับ XP บ้างหรือเปล่าครับ

    ตอนนี้มีปัญหาอย่างมากเลยครับ ผมลงตัวอื่นได้หมดเลยแต่ ขาดของ sound อย่างเดียว
    ถ้าใครมี link หรือ file ช่วยด้วยนะครับ นั่ง load มาตั้งหลายวันแล้ว ไม่เป็นผลเลย
    ตอนเป็น vista ชื่อของ Sound เป็น Sigma tel High Difination ครับ ขอความกรุณาด้วยนะครับ

  2. #2
    Moderator พีคุง's Avatar
    Join Date
    17 Sep 2006
    Location
    Beneath the sky

    Default

    ลองนี่ดูนะครับ
    http://www.yournewdriver.com/SigmaTe...CODEC_8556.htm

    กับนี่
    http://www.driversdb.com/device.php?id=73047


  3. #3
    OverclockZone Member
    Join Date
    21 Aug 2007

    Default

    พีคุง ไม่ได้เลยครับ พอ load แล้ว install มันลงได้เสร็จไม่มี error เลย แต่ก็ยังขึ้นเครื่องหมายตกใจอยู่เลย ที่ Device manager

  4. #4
    OverclockZone Member
    Join Date
    30 Jul 2007

    Default

    คือว่าผมก็ใช้ fz15s อยู่เหมือนกัน อยากทราบว่าโหลดไดร์เวอร์จากไหนบ้างครับ แนะนำด้วย ผมกำลังจะบ้าตายกับวิสต้าแล้วครับ ผมว่ามันอืดมาก ๆ เรย ขอบคุณมาก ๆ นะครับ

  5. #5
    OverclockZone Member
    Join Date
    21 Aug 2007

    Default

    ตอนนี้ผมยังไม่แน่ใจนะครับว่า Link ไหนบ้างที่ผมโหลดมาแต่ Driver ของ Vista เองบางตัวก็ใช้กับ Xp ได้ ตอนนี้ผมขาดแต่ Sound เอง ตอนแรกผมนึกว่า Graphic จะหา Driver ได้แต่ก็ OK จะมีปัญหาตอนปิดฝาพับมันจะ BlueScreen ผมคาดว่ามันยังไม่สมบูรณ์เท่าไหร่ครับ เดี๋ยวรอให้ผมหา Sound ได้ก่อนนะครับ

  6. #6
    OverclockZone Member
    Join Date
    21 Aug 2007

    Default

    ใครมี Sound รุ่นนี้บ้างครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •