overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: รบกวนเซียน WinFast TV2000 XP Expert มาช่วยผมหน่อยครับ

  1. #1

    Join Date
    21 Sep 2006
    Location
    บางลำภู-ถนนพระอาทิตย์

    Default รบกวนเซียน WinFast TV2000 XP Expert มาช่วยผมหน่อยครับ

    ผมซื้อ WinFast TV2000 XP Expert เป็นมือ 2 มาจากเวปนี้นานแล้ว เพิ่งจะได้ฤกษ์มาต่อใช้

    ปัญหาที่พบคือ ภาพมีสัญญาณรบกวน ต่อแบบ สาย av 3 เส้น (มีตัวอย่างภาพที่มีปัญหาให้ดู)

    การต่อสายของผมคือ
    UBC >> box แยก ออกทีวี / ออกคอม (มีเลือกอินพุท 4 ชุด เอ้าท์พุท 2 ชุด) >> สายสัญญาน ยาว 10 เมตร >> WinFast TV2000 XP Expert

    โดยสายสัญญาณ 10 เมตรนั้น ด้านที่ต่อกับ box เป็นแจ๊คตัวเมีย เลยต้องหาสาย มาแปลงอีกที อีกด้านเป็นแจ๊คตัวผู้ เข้า WinFast TV2000 XP Expert

    ลองเปลี่ยนสายav ที่เป็นตัวผู้ทั้ง 2 ด้าน แล้วก็ไม่หาย ((รูปที่ 2))

    ลองต่อตรง จากสาย 10 เมตร เข้า UBC ไม่สัญญาณรบกวน แต่ภาพไม่ชัด ((รูปที่ 1))

    หัวแจ๊คทุกตัว ทำความสะอาดเรียบร้อยแล้ว

    โปรแกรมที่ลองใช้ Winfast PVR2 // Chris Lite // DScaler

    ภาพที่ผมคิดว่าน่าจะชัดได้ อ้างอิงจาก :
    http://www.overclockzone.com/spin9/r...rt/index4.html

    คิดว่าจะมีทางแก้ไขอย่างไรบ้างไหมครับ
    ต้องลงสายดินที่ boxแยก จะหายไหม
    หรือว่าสาย 10 เมตรมันยาวไป
    หรือการ์ดผมเสีย

    หรือท่านผู้รู้ท่านใด มีทางออกที่ดีกว่านี้ รบกวนแนะนำด้วยครับ
    รูป รูป

  2. #2

    Join Date
    21 Sep 2006
    Location
    บางลำภู-ถนนพระอาทิตย์

    Default

    ไม่มีใครมีวิธีแก้ไขเลยหรือครับ....
    ดันครับ....

  3. #3
    OverclockZone Member Solidworks's Avatar
    Join Date
    28 Sep 2006
    Location
    South-East Asia

    Default

    ลองใช้ Inter Video ดูครับ แต่ผมว่า มันไม่น่าจะเกี่ยวกับโปรแกรมครับ เพราะลักษณะมันป็น สัญญาณรบกวน

  4. #4

    Join Date
    21 Sep 2006
    Location
    บางลำภู-ถนนพระอาทิตย์

    Default

    สรุปเป็นที่ PSU ครับ เปลี่ยนปั๊ป หายเลย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •