overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: จอ เป็นสีเหลืองๆ ทั้งทึ่ตอน Not connect โชว์สีครบ ??

  1. #1
    OverclockZone Member
    Join Date
    25 Sep 2006

    Default จอ เป็นสีเหลืองๆ ทั้งทึ่ตอน Not connect โชว์สีครบ ??

    จอผม เวลาเสียบ การ์ดจอ หรือ การ์ดจอออนบอร์ด และไปใช้งานกับเครื่องอื่น หลอดภาพ ของผมแสดงผมเป็น สีเหลือง ๆ เหมืนอสีน้ำเงินไม่ออก(หรือสีอะไรก็ไม่รู้) แต่ตอน ถอดสายจอออกจาก การ์ดจอ หรือ การ์ดจอออนบอร์ด(เหลือแต่จอ) จะแสดงผลเป็น Not Connect และ Cectk single cable และโชว์แม่สี ก็โชว์ได้ครบทุกสี เวลาใฃ้งานกดเมนูฟังก์ชันส์ของจอ ส่วนที่เป็นสีน้ำเงิน หรือ สีต่างๆ ก็ยังแสดงได้ครบทุกสี ไม่ทราบว่าเป็นเพราะอะไร หรือเป็นเพราะ หัวเข็มของสายเคเบิล ที่เสียบกับ บอร์ดหรือการ์ดจอ งอ หรือ เสีย หรือเปล่าครับ ช่วยตอบด้วยนะครับ ไม่ยากจะคิดว่าหลอดภาพเสียเลย เศร้า - -'

  2. #2
    OverclockZone Member phachayo's Avatar
    Join Date
    24 Mar 2007

    Default

    น่าจะเป็นที่สายหรือขั้ว DB15 ขาดในหรือช็อตกันนะครับ

    ลองเอาไปต่อกับคอมฯเครื่องอื่นดูครับ ถ้ายังเป็นอีกก็น่าจะตามบรรทัดบนครับ

  3. #3
    User มีปัญหา ห้ามโอน sc's Avatar
    Join Date
    20 Sep 2006
    Location
    ลำลูกกา..ค.13

    Default

    อาการเป็นแบบนี้หรือเปล่าครับถ้าใช้แก้ตามนี้เลย http://www.overclockzone.com/pod/RGB_Monitor/index.htm

  4. #4
    OverclockZone Member
    Join Date
    25 Sep 2006

    Default

    โอออ ใช่เลยครับ ขอบคุณมากครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •