overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9

Thread: เสียบการ์ดเสียงแล้ว ช่องเสียบหูฟังด้านfront เสียบไม่ออก

  1. #1
    OverclockZone Member จิ๋มฉลาม's Avatar
    Join Date
    31 Dec 2006

    Default เสียบการ์ดเสียงแล้ว ช่องเสียบหูฟังด้านfront เสียบไม่ออก

    ตอนแรกใช้on board ช่องเสีบหูฟังหน้าเครื่องก็ใช้ได้ปกติ

    แต่พอเปลี่ยนมาใช้ sound card ช่องเสียบข้างหน้าก็ใช้ไม่ได้


    ต้องsetอะไร หรือว่าต้องเสียบสายอะไรรึป่าว


    ช่วยที

  2. #2
    OverclockZone Member จิ๋มฉลาม's Avatar
    Join Date
    31 Dec 2006

    Default

    ดันๆ ช่วยทีๆ

    ขี้เกียจเอื้อมไปเสียบไมค์จากการ์ดหลังเครื่อง

  3. #3
    OverclockZone Member camera's Avatar
    Join Date
    5 Oct 2006
    Location
    13.784893,100.613126

    Default

    sound card ตัวไหนครับ

  4. #4
    OverclockZone Member mrchosit's Avatar
    Join Date
    28 May 2007
    Location
    บางกอก เมืองหลวงประเทศไทย

    Default

    มันพ่วงกับบอร์ดอยู่น่ะ ของผมบอร์ดMSIก็เอาJumper ออกเเล้วเสียบของSound cardเข้าไปเเทน
    ถ้าเป็นรุ่นสูงหน่อยก็หาAudio Cableมาใส่เลยเสียงดีกว่าเยอะครับ

  5. #5
    OverclockZone Member จิ๋มฉลาม's Avatar
    Join Date
    31 Dec 2006

    Default

    sb live 5.1

  6. #6
    OverclockZone Member จิ๋มฉลาม's Avatar
    Join Date
    31 Dec 2006

    Default

    ดันๆ

  7. #7
    OverclockZone Member ZIPLORD's Avatar
    Join Date
    28 Oct 2006
    Location
    ถนนอิสรภาพ40 แขวงวัดอรุณ เขตบางกอกใหญ่ กทม. 10600

    Default

    ว่าแต่ตอนที่เสียบข้างหลังเอาด้านหน้าออกก่อนป่าวเอ่ย ของผม ถ้าข้างหน้าเสียบอยู่ด้านหลังจะไม่มีเสียงออกมาจากกว่าจะเอาหูฟังด้านหน้าออกงะ เป็นแบบนี้หรือป่าวเอ่ย
    ส่วนใหญ่เอาการ์ดมาเสียบเอง ต้องดึงสายของเคสจากออนบอร์ดมาเสียบลงที่การ์ดซาวแทน ว่าแต่ท่านได้ทำแบบนี้หรือป่าวเอ่ย ถ้ายังไงดูคู่มือดีๆอีกที เผื่อจะจั้มไปถูกเลยไม่มีเสียง
    อ่อแล้วปิดตัวของออนบอร์ดหรือยังเอ่ย ลองเช็คสายจั้มดีๆ ของผม จั้มแล้วไม่แสดงอาการปรกติเสียบหูฟังหรือไมค์มักจะฟ้องบอกว่าเสียบแล้วหรือถอดมันออก แต่เสียบด้านหน้าไม่ยักจะฟ้องแหะ แปลกเหมือนกัน แต่ผมเซ็ตถูกแย้วนะ ถ้าไม่ได้รอท่านอื่นมาตอบให้แย้วกันครับ

  8. #8
    OverclockZone Member
    Join Date
    27 May 2007

    Default

    ลองDisableออนบอร์ดดูก่อน แล้วลองเข้าไอออสเปิด font panel

  9. #9
    OverclockZone Member
    Join Date
    27 May 2007

    Default

    Quote Originally Posted by ZIPLORD View Post
    ว่าแต่ตอนที่เสียบข้างหลังเอาด้านหน้าออกก่อนป่าวเอ่ย ของผม ถ้าข้างหน้าเสียบอยู่ด้านหลังจะไม่มีเสียงออกมาจากกว่าจะเอาหูฟังด้านหน้าออกงะ เป็นแบบนี้หรือป่าวเอ่ย
    ส่วนใหญ่เอาการ์ดมาเสียบเอง ต้องดึงสายของเคสจากออนบอร์ดมาเสียบลงที่การ์ดซาวแทน ว่าแต่ท่านได้ทำแบบนี้หรือป่าวเอ่ย ถ้ายังไงดูคู่มือดีๆอีกที เผื่อจะจั้มไปถูกเลยไม่มีเสียง
    อ่อแล้วปิดตัวของออนบอร์ดหรือยังเอ่ย ลองเช็คสายจั้มดีๆ ของผม จั้มแล้วไม่แสดงอาการปรกติเสียบหูฟังหรือไมค์มักจะฟ้องบอกว่าเสียบแล้วหรือถอดมันออก แต่เสียบด้านหน้าไม่ยักจะฟ้องแหะ แปลกเหมือนกัน แต่ผมเซ็ตถูกแย้วนะ ถ้าไม่ได้รอท่านอื่นมาตอบให้แย้วกันครับ
    ของผมตั้งได้ว่าจะให้ข้างหลังไม่ดังเมื่อเสียบกูฟังหรือป่าวรัยปรัมาณนี้


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •