overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: S41 + Vista ทดสอบ Aquamark 3 ได้คะแนน CPU 4k กว่าๆ เอง แก้ไขยังไงครับ

  1. #1
    pongzen
    Guest

    Question S41 + Vista ทดสอบ Aquamark 3 ได้คะแนน CPU 4k กว่าๆ เอง แก้ไขยังไงครับ

    หวัดดีครับ พอดีผมพึ่งได้ Benq S41 มาใหม่ เลยลง Windows Vista Ultimate X86 แล้วลง Aquamark3 เช็คคะแนนดู ปรากฏว่า คะแนน CPU ได้ 4K กว่าๆ ครับ เห็นเพื่อนๆ ในนี้ได้ 9K กว่า ผมลองปรับ power option เป็น High Perfomance แล้ว แต่ก็เหมือนเดิม มีใครพอจะรู็ไหมครับ ว่าต้องปรับ หรือแก้ไขตรงไหน จึงจะได้คะแนนเพิ่ม มันเหมือน CPU ทำงานไม่เต็มที่อ่ะครับ

  2. #2
    OverclockZone Member
    Join Date
    8 Nov 2006
    Location
    Netherlands

    Default

    Quote Originally Posted by pongzen View Post
    หวัดดีครับ พอดีผมพึ่งได้ Benq S41 มาใหม่ เลยลง Windows Vista Ultimate X86 แล้วลง Aquamark3 เช็คคะแนนดู ปรากฏว่า คะแนน CPU ได้ 4K กว่าๆ ครับ เห็นเพื่อนๆ ในนี้ได้ 9K กว่า ผมลองปรับ power option เป็น High Perfomance แล้ว แต่ก็เหมือนเดิม มีใครพอจะรู็ไหมครับ ว่าต้องปรับ หรือแก้ไขตรงไหน จึงจะได้คะแนนเพิ่ม มันเหมือน CPU ทำงานไม่เต็มที่อ่ะครับ
    CPU NB ไม่เท่า desktop อยุ่แล้วคะ

  3. #3
    pongzen
    Guest

    Default

    Quote Originally Posted by Artemis View Post
    CPU NB ไม่เท่า desktop อยุ่แล้วคะ
    ไม่ใช่ครับ ผมหมายถึง Notebook Benq S41 เหมือนกันนะครับ ในห้อง Notebook นี้นะครับ

  4. #4
    pongzen
    Guest

    Default

    เพิ่มเติม ครับ ปรับไปปรับมา ตอนนี้ ได้คะแนน CPU 5K กว่าๆ คะแนนรวม 58K กว่าๆ ยังงี้ โอเครึเปล่าครับ
    Last edited by pongzen; 30 Aug 2007 at 23:50:20.

  5. #5
    OverclockZone Member
    Join Date
    10 Aug 2007

    Default

    ปรับอะไรบ้างล่ะครับ

  6. #6
    OverclockZone Member
    Join Date
    6 Mar 2007

    Default

    ของผมก็เป็น อะ ครับ

    คะแนน มันไปอยู่ที่ GFX ตั้ง 10500
    ส่วน cpu อยู่ที่ 45000 เองอะครับ

    ใครรู้ช่วยที่ครับ

  7. #7
    OverclockZone Member
    Join Date
    6 Mar 2007

    Default

    cpu 4500 ครับ พิมผิด

  8. #8
    pongzen
    Guest

    Talking

    Quote Originally Posted by pattawit View Post
    ปรับอะไรบ้างล่ะครับ
    คือ ผมทำมั่วๆ เอาครับ ที่แรกก็ไปปรับ power option ให้อยู่ Performance แล้วรองเทสดู คะแนนที่ได้ก็เท่าเดิม ตอนแรก CPU ได้ 4k กว่าๆ GFX 7k กว่าๆ ก็เลยเข้าไปดูที่ Bios ลองไปปรับที่ CPU Power Saving ในส่วนของ Advance ทีแรกมัน Enable ผมก็ลอง Disable ดู แล้วเข้า Windows ลองเหสใหม่ ได้คะแนน CPU เท่าเดิม คือ 4k กว่าๆ แต่ GFX พุ่งขึ้นถึง 11k ต่อมาผมลองเทส CPU-Z ผมว่า Core Speed ของ CPU ได้แค่ 1.18 MHZ (ตัวคูณ 6) ผมคิดว่าเป็นผลจากการปรับค่าใน Bios เลยกับไปปรับให้ Enable เหมือนเดิม ปรากฏว่า Core Speed เพิ่มขึ้นมา คือ 1.8 MHZ (ตัวคูณ 9) ก็เลยลองเทส Aquamark อีกครั้งดู ปรากฏว่าคะแนน GFX เท่าเดิม คือ 11K แต่ CPU เพิ่มขึ้น เป็น 5k คะแนนรวมก็ 58k นั่นหล่ะครับ แต่ผมคิดว่าคะแนน CPU น่าจะได้มากกว่านี้ สำหรับ Vista เพราะเคยเห็นมีคนเทสได้ 7k กว่าๆ แต่ใน XP เห็นได้ 9k -10k นู้นแนะ เออ... Bios ผม Version 1.06 แรม 2 จิก ครับ
    Last edited by pongzen; 30 Aug 2007 at 23:55:44.


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •