overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3

Thread: ใส่Ramเข้าไปแล้วมีปัญหา แก้ไขไงสอนทีงับ

  1. #1
    OverclockZone Member Editionz's Avatar
    Join Date
    26 Aug 2007
    Location
    Bangkok

    Unhappy ใส่Ramเข้าไปแล้วมีปัญหา แก้ไขไงสอนทีงับ

    ที่บ้านผมใช้ Ram 2ตัว ตัวละ256 แต่บัชของแรมไม่เท่ากัน แต่ก็ใช้มาปีเกือบจะ2ปีแล้วก็
    ไม่มีปัญหา พึ่งจะมามีปัญหานี้เอง ผมก็ลอง เช็ค ดูแล้วแรมของผมทั้ง 2 ตัวก็ไม่มีปัญหาอะไร

    ปัญหาคือ
    เครื่องชอบRestartเอง พอเสร็จแล้วผมลองเค้าที่My com ตรงที่ดูสเปกเครื่องอะครับ มันขึ้นว่าRam 256 ผมก้อปิดเครื่องแล้วลองขยับ Ram ดู แล้วเปิดใหม่ก้อกลับเป็น512เหมือนเดิม แต่สักพักก้อจะ Restart เองอีก
    นี้แหละครับปัญหา

    ใครมีวิธีให้หายช่วยบอกทีนะครับ
    ขอบพระคุณอย่างสูง!!

  2. #2

    Default

    อาการเหมือนแรมทน ข่มขืน ไม่ไหว ล้อเล่น....

    มีหลายปัจจัยครับ

    อย่างแรก กรณีใส่แรมบัสไม่เท่ากัน แล้วได้ดูใน Bios รึยังครับมันวิ่งอยู่เท่าไหร่ อย่างเช่น ใช้ DDR266 ร่วมกับ 333 บางทีไบออส มันออโต้แบบติงต๊องให้วิ่งที่ 333 เหมือนกัน มันอาจจะเป็นการไปขืนใจ DDR266 เอาน่ะครับ ถ้าปรับได้ให้ปรับบัสเท่ากับตัวที่บัสต่ำที่สุด

    อย่างสองเมนบอร์ดอาจมีปัญหา ลองเช็คที่ slot แรมดูครับว่าใส่ติดทุกช่องรึป่าว ถ้าติดทุกช่องก็ลอง Clear CMOS ดูแล้วลองใส่ทั้งครู่ดูใหม่

    อย่างสามการจ่ายไฟเลี้ยงไม่คงที่ ตรงนี้อาจเกิดขึ้งกับเมนบอร์ดเองมีปัญหา หรือ Power Supplyอาจมีปัญหาก็ได้ ลองเข้าในไบออสดูครับ ดูการจ่ายไฟ 2.5v ว่ามันวิ่งปกติรึป่าว(กรณีแรมแบบDDR 2.2-2.6V ปกติ) ถ้าไม่ปกติก็ลองหาพาวเวอร์อีกตัวมาใส่ดูครับ

    อย่างสุดท้าย ไม่แรมก็บอร์ดใกล้จะไปงานวัดเต็มทีแล้วครับ........... ฮึฮึฮึ
    Last edited by YetiBoy; 27 Aug 2007 at 10:23:17.

  3. #3
    OverclockZone Member Editionz's Avatar
    Join Date
    26 Aug 2007
    Location
    Bangkok

    Default

    อ่าคับขอบคุงมากๆ คับจะลองทำดูทุก ขั้นตอนที่บอกมางับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •