overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: ลง driver 163.44 แล้วมีปัญหาครับ ขอด่วนน่ะครับ

  1. #1
    OverclockZone Member sararat2527's Avatar
    Join Date
    12 Jan 2007

    Default ลง driver 163.44 แล้วมีปัญหาครับ ขอด่วนน่ะครับ

    ใน device manager มันขึ้น ?สีเหลือง other pci bridge device แก้ไงก็ไม่หายสักที หรือใครมี driver ตัวนี้ขอที่โหลด หน่อยครับ ปล. ผมใช้ กาเลซี 8600 จีที โอซี ครับ

  2. #2
    OverclockZone Member dears's Avatar
    Join Date
    6 Nov 2006
    Location
    Royal Thai Army

    Default

    มีทุกเวอร์ชั่นในนี้งับ ลองดูหลายๆตัวแล้วเน้อ....
    http://downloads.guru3d.com/download.php?id=10

  3. #3
    OverclockZone Member sararat2527's Avatar
    Join Date
    12 Jan 2007

    Default

    พี่ครับ คือผมงง ว่าที่มันขึ้นแบบนี้ หมายความว่าอะรครับ คือ ต้องลง driver ตัวอื่น หรือ หาตัว driver pci bridge device ครับผม

  4. #4
    OverclockZone Member dears's Avatar
    Join Date
    6 Nov 2006
    Location
    Royal Thai Army

    Default

    ขึ้นยังงัยง่ะ มีรูปตัวอย่างป่ะ....

  5. #5
    OverclockZone Member sararat2527's Avatar
    Join Date
    12 Jan 2007

    Default

    อ๋อ แก้ไขได้แล้วครับ คือตอนremove driver ผมเลือกอันแรกสุดครับ รีเซ็ตแล้วมันก็ขึ้นแบบนั้นเลย แต่ผมเอาแผ่น drive เมนบอด ใส่แล้วแก้ปัญหาได้แล้วครับ แต่รู้สึกว่า เล่น C&C3 แล้วมันกะตุกนิดๆ นี้มันเกี่ยวกับ driverใหม่ที่ลงไปไหมครับ หรือต้องลองลงหลายๆ เวอร์ชั่นครับ อุตสาเอาอันใหม่ล่าสุดมาลงแล้วน้า

  6. #6
    OverclockZone Member dears's Avatar
    Join Date
    6 Nov 2006
    Location
    Royal Thai Army

    Default

    ใหม่สุดก็ใช่ว่าจะดีสุดครับ ยอมรับว่าแรงจริง แต่พอนำมาใช้งานจริงๆต้องดูด้วยว่าตัวไหนเพี้ยนหรือเปล่า

    ถ้าไม่เน้นแรง เน้นเสถียร งานแจ่มๆ ก็ลอง 162.50 ดูงับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •