overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ช่วยด้วยครับ Spool.exe ทำเอาCPU Usage 100% ครับ

  1. #1
    OverclockZone Member bruszus's Avatar
    Join Date
    20 Jul 2007
    Location
    Rama III

    Default ช่วยด้วยครับ Spool.exe ทำเอาCPU Usage 100% ครับ

    ทำไงดีครับ สงสัยจะโดนไวรัส ลอง NOD32 ก้อหาไม่เจอ แต่ CPU Usage 100% อ่ะครับ Spool.exe ตัวนี้อ่ะครับที่รัน 100% แก้ไขยังไงครับ ขอความรู้หน่อย ครับ ขอบคุณครับ

  2. #2
    OverclockZone Member bruszus's Avatar
    Join Date
    20 Jul 2007
    Location
    Rama III

    Default

    ช่วยหน่อยครับ พี่น้องร่วมชาติ ไม่อยากลงวินโด้วใหม่ครับ

  3. #3
    OverclockZone Member vrebola's Avatar
    Join Date
    4 Sep 2007

    Default

    ใช่ Spoolsv หรือเปล่าครับ ถ้าใช้ละก็มันคือ Print Spooler Service(Spoolsv.exe)
    ลองวิธีนี้ดู
    - ไปที่ Control panel>administrative tools>services แล้วไล่ลงมาจนเจอเจ้า Print spooler คลิกขวาแล้ว stop
    -ไปที่ C:\WINDOWS\system32\spool\PRINTERS ลบไฟล์ที่อยู่ในนี้ออก มันจะมีนามสกุลเป็น .shd และ .spl
    -ไปที่เดินเหมือนข้อแรก แต่เปิดเซอร์วิสขึ้นมา

    Credits
    http://www.pantip.com/tech/software/...2181713.html#2
    http://www.thaicert.nectec.or.th/bul...t/ms05-043.php

  4. #4
    OverclockZone Member bruszus's Avatar
    Join Date
    20 Jul 2007
    Location
    Rama III

    Default

    ขอบคุณมากครับ หายแล้วครับ น้ำใจหาได้จาก OCZ ครับ

  5. #5
    OverclockZone Member qbert's Avatar
    Join Date
    7 Dec 2006
    Location
    CNX

    Default

    เครื่องที่ทำงานพึ่งเป็น ทำยังไงก็ไม่หาย ทำไงคับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •