overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: ช่วยทีครับ HD2400PROXT ของผมทำไมเป็นแบบนี้

  1. #1
    OverclockZone Member dekdoodee's Avatar
    Join Date
    21 Jul 2007

    Default ช่วยทีครับ HD2400PROXT ของผมทำไมเป็นแบบนี้

    คือว่าตอนนี้ได้ Lock refreshrate ด้วย traytool มาที่ 85

    เวลาเล่นเกมส์/ทำงาน/ดูหนัง อยู่ดีๆจอมันจะดับๆไปเลย(จอดำ แล้วมันก็ติดใหม่)

    หลังจากนั้น Refresj rate จะลงมาที่ 60 Hz อัตโนมัติเลยครับ ปรับกลับก็ไม่ได้ต้อง Rest อย่างเดียว

    ปล. ใช่อาการไฟไม่พอป่าวครับ

    ตอนนี้ใช้ Supply nonmae 450w อ่าครับ

    Spec
    http://valid.x86-secret.com/show_oc.php?id=240448

    CPU : E2140 @ 2.2
    MB : 845 GZM s-2 (บอร์ดมันรับ PCI-e แค่ 4 x ด้วยครับ ไม่ทราบจะมีผลป่าว)
    Ram : Kingston 512 *5 667 @ SPD
    HDD : 80 G Sata
    DVD : Combo
    Vga : HD 2400 Xtreme Pro 256 MB Hyper 1 G

    ไม่ทราบว่าอาการเกิดจากอะไร

    1.ถ้าไฟไม่พอต้องใช้ supply กี่ Watt ถึงจะพอครับ
    2. หรือว่าเป็นที่บอร์ดรองรับแค่ 4 X ครับ -*-
    Last edited by dekdoodee; 11 Sep 2007 at 07:17:49.

  2. #2
    OverclockZone Member อิมพีเรียล's Avatar
    Join Date
    29 Sep 2006
    Location
    พิษณุโลก

    Default

    คิดว่าเอาอยู่ครับ noname อ่ะ ของน้องผมใช้มันก็พอนะ เครื่องคล้ายๆกัน
    ลองลง ไดร์เวอร์ใหม่ครับ

  3. #3
    User มีปัญหา ห้ามโอน sc's Avatar
    Join Date
    20 Sep 2006
    Location
    ลำลูกกา..ค.13

    Default

    ลองpsuใหม่ครับ dtach700wหรืออื่นๆ

  4. #4
    OverclockZone Member kurak's Avatar
    Join Date
    30 Sep 2006

    Default

    PCI-e แค่ 4 x หรอครับ ลองเอาไปเสียบกะ 16x ของบอดร์อื่นดูครับ ว่าจะเป็นไหม ยืมเพื่อนเสียบก่อนก็ได้ครับ

  5. #5
    OverclockZone Member s4410020's Avatar
    Join Date
    14 Jul 2007
    Location
    รัตนาธิเบศร์

    Default

    เรื่อง 4x ไม่น่าจะมีปัญหานะครับ แต่ผมสงสัยว่าใช้จอ LCD หรือ CRT ครับ เพราะ LCD ผมรับได้สูงสุด 75Hz แต่ผมลองปรับใน catalyst ไปที่สูงกว่านั้น เล่นๆไป ขึ้นจอฟ้าครับ

  6. #6
    OverclockZone Member MMGLower's Avatar
    Join Date
    16 Aug 2007

    Default

    ตัว Sapphire HD2400XT กินไฟแค่ 75W ครับ เอาอยู่แน่นอน ผมเอามาดูหนังโหลดบิต เล่นเกมออนไลน์
    คงไม่ใช้เกินกว่านี้อ่าครับ เด๋วค่าไฟกระฉูด ฮ่าๆ

  7. #7
    OverclockZone Member dekdoodee's Avatar
    Join Date
    21 Jul 2007

    Default

    ลองกับเครื่องอื่นแล้ว ปกติอ่ะครับ

    มันมีปัญหาที่บอร์ดเป็น 4 x หรือเปล่าครับ -*-

  8. #8
    OverclockZone Member
    Join Date
    25 May 2007

    Default

    Quote Originally Posted by dekdoodee View Post
    ลองกับเครื่องอื่นแล้ว ปกติอ่ะครับ

    มันมีปัญหาที่บอร์ดเป็น 4 x หรือเปล่าครับ -*-
    เวลาเล่นเกมส์/ทำงาน/ดูหนัง อยู่ดีๆจอมันจะดับๆไปเลย เป็นอาการเดียวกันเลย
    เพิ่งซื้อ HD2400XT มาได้ 2 วันละ กำลังหาวิธีแก้อยู่เลย เลยมาดูตามกระทู้ต่างๆๆ ก้อมาเจออันนี้แหละ

    เลยเริ่มสงสัย เพราะบอร์ดผมรองรับแค่ 4X เหมือนกัน สเปกที่เหลือก้อใกล้เคียงกัน E2160 DDR2 1G ลง Driver 7.11,7.12 ก้อเป็นเหมือนกัน เล่นเกมออนไลน์ไม่ค่อยเป็น

    ที่หนักๆๆเลยคือดูหนัง ลองดู VCD ก้อเป็นหมด ความละเอียดของจอตั้งไว้แค่ 1024*768 60Hz เซงเลยกะเอามาดูหนังโดยเฉพาะเลยนะเนี่ย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •