overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: บอร์ด M2V กับ Windows vista

  1. #1
    OverclockZone Member mew123_765's Avatar
    Join Date
    24 Nov 2006

    Default บอร์ด M2V กับ Windows vista

    ผมได้ลง วิสต้า ลงไปนะครับ แล้วผมก็ลงไดรเวอร์เสียงลงไป ของบอร์ดรุ่นนี้แหละครับ โหลดมาจากเว็บของ อัสซุส โหลดมาทุกเวอร์ชั่นที่มีเลยนะครับ แต่ทุกตัวเป็นเหมือนกันหมดครับคือ ลงแล้วใช้ได้ แต่ ถ้าชัตดาว แล้วเปิดเครื่องขึ้นมาใหม่เนี่ย ไดรเวอร์ที่ลงไป มันจะหายไป แล้วถูกแทนที่ด้วย ไดรเวอร์อัตโนมัตของวินโดว์ วินโดว์ที่ลงเป็น ของแท้นะครับ พอจะมีวิธีแก้ไขมั้ยครับ Windows Vista Ultimate x64

    สเป็คเครื่องนะครับ
    AMD Athlon 3500+
    M2V ซ็อกเก็ต AM2
    Kington 512 / 533 *2
    Geforce 7300
    SATA2 80 GB

    รบกวนด้วยนะครับ ไม่รู้จะทำยังไงแล้ว

  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    แล้วมีเสียงรึปาวครับ
    ของผมก็ไม่ได้ลงไดร์เวอร์อะไรเลย นอกจากไดร์เวอร์ VGA
    นอกนั้น Vista มันลงให้หมดละเสียงก็ดัง Auto เลย 555+

  3. #3
    OverclockZone Member mew123_765's Avatar
    Join Date
    24 Nov 2006

    Default

    ตอนที่ลงของไดรเวอร์ที่โหลดจาก อัสซุสอะครับ มันมีเสียง แต่ว่าไดรเวอร์ของวิสต้ามันไม่มีเสียงอะครับ เข้าไปดูมันบอกว่า เสียงจ่ายทางพอร์ต RCA งงครับ ไม่รู้จัก ผมสงสัยว่า ทำไมไดรเวอร์ของวินโดว์มันถึงเสียนงไม่ออก แล้วดันลบไดร์เวอร์ของผมออกไปอีก เสียงเลยไม่มีเลยทีนี้ ช่วยตอบทีครับ

  4. #4
    OverclockZone Member mew123_765's Avatar
    Join Date
    24 Nov 2006

    Default

    ขอถามอีกคำถามนะครับ ผมลองต่อ Jack เสียงสีเหลืองๆ ข้างหลัง รูใหญ่เท่าพวกสายต่อเครื่องเล่น CD อะครับ แล้วลองเร่งเสียงลำโพงเต็มที่ ที่ 62 ปกคิ 30 ก็ดังมากแล้ว จะได้ยินเสียงที่เปิดอะครับ ผมใช้เพลงลองเปิดดู แต่เป็นเสียงที่ซ่ามากเลย เหมือนมีสัญญาณแทรกมาก ผมใช้สายที่ต่อเครื่องเล่น CD ธรรมดาๆ ต่อ ไม่ทราบว่าจะเกี่ยวกันรึป่าวที่เสียงมันไม่ออก รบกวนตอบหน่อยนะครับ

  5. #5
    OverclockZone Member mew123_765's Avatar
    Join Date
    24 Nov 2006

    Default

    ลืมไป ไดรเวอร์ที่ตัววินโดว์วิสต้ามันลงให้เนี่ย มันไม่จ่ายเสียงไปที่ช่อง อนาล็อก เลย มันจ่ายไปแต่ที่ช่อง สีเหลืองๆด้านหลัง แล้วเสียงก็เป็นอย่าง Comment ด้านบนที่พูดไปครับ


    ช่วยตอบด้วยนะค้าบ
    เด็กน้อยตาดำๆ จะนั่งรอวิธีทำให้เสียงออกปกติ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •