overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: EN 7600 GS Silient 256mb ทำกันได้ไม่น่าเลย

  1. #1
    OverclockZone Member ioio0488p's Avatar
    Join Date
    7 Feb 2007
    Location
    We love AMD,We love Liverpool = You'll Never Walk Alone

    Default EN 7600 GS Silient 256mb ทำกันได้ไม่น่าเลย

    สเปกเครื่องที่ใช้อยู่นะครับ
    amd X2 3600+
    m2n-e
    corsiar 1g*2
    asus en7600 gs Silient 256mb
    อาการเป็นดังนี้ครับ
    พอดีผมหาพัดลมมาเปล่าการ์ดจอประมาณว่าดัดแปลงติดกลับตัวซิงค์ของการ์ด ตอนแรกก็บูต ได้ปรกตินะครับ
    แต่ปรากฎว่า พอเปลี่ยนความละเอียดของหน้าจอมันก็ดับวูบเหมือนเราปิดทีวี แล้วภาพจะล้มมาเป็นเส้นเดียวกัน
    แล้วก็หายไป เหมือนว่ากำลังปรับภาพตามที่เราต้องการจากความละเอียดเดิม 800*600 มาเป็น 1024*768
    ประมาณนี้ ก็รออยู่นานก็ไม่เห็นมีอะไรดีขึ้นมาผมก็เลยShotdown แบบปกรติ แต่ไม่เห็นหน้าจอก็เลยกดปุ่มแบบ
    ไม่เห็นนั้นแหละ ปุ่ม Star win+ปุ่ม U ติดกัน 2 ครั้ง เครื่องก็จะ Shotdown ไปเอง ผมก็นึกว่าจะไม่มีอะไร แต่กลับไม่
    เป็นเช่นนั้นครับมันกลับไม่ขึ้นอะไรตั้งแต่บูตเครื่องเลยเข้าBios ก็ไม่ได้ หาทางไม่เจอเลยอาการแบบนี้ไม่เคยเจอมา
    ก่อนผมจึงขอคำปรึกษา เพื่อว่าเพื่อนในบอร์ด จะมีใครเคยเจอประสบการณ์อย่างเดียวกับผม รบกวนทุกท่านด้วยนะครับ
    ขอบคุณมากครับ สำหรับความมีน้ำใจของเพื่อนๆๆ ครับ

  2. #2
    OverclockZone Member sicklab's Avatar
    Join Date
    8 May 2007
    Location
    Bangkok,Thailand

    Default

    ผิดหมวดป่าวคับ

  3. #3
    OverclockZone Member
    Join Date
    16 Sep 2006

    Default

    VGA พังเเล้วมั่งครับลองเอาไปเสียบเครื่องอื่นดูยังครับ

  4. #4
    OverclockZone Member ioio0488p's Avatar
    Join Date
    7 Feb 2007
    Location
    We love AMD,We love Liverpool = You'll Never Walk Alone

    Default

    อ้าวผิดหมวดหรอครับ งั้นก็ต้องขออภัยท่านด้วยครับ

  5. #5
    ลำพูน
    Guest

    Post

    ลอง รีเซท ไบออสดู ผมก็เคยเจอ แบบ ซ่อมคอมที่จอ 19นิ้ว ความละเอียด 1024*76x พอเอาไปให้ลูกค้ามัน จอ 14 นิ้ว เปิด เครื่องติด แต่จอไม่ออก ก็ ถอดปลั๊ก เอาถ่านไบออสออก มา 1 นาที ใส่เข้าไปใหม่ เปิด เครื่อง ก็ ปกติละ

  6. #6
    OverclockZone Member ioio0488p's Avatar
    Join Date
    7 Feb 2007
    Location
    We love AMD,We love Liverpool = You'll Never Walk Alone

    Default

    ทำได้แล้วหล่ะครับ สาเหตุมันมาจาก ซิงค์ GPU มันหลวมอ่ะครับผม เลยต้องทาสารละลายดั่งให้มันใหม่ก็ใช้ได้แล้วครับผม


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •