overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: Cannon ip1700 มันขึ้นว่า ตลับหมึกบางตลับไม่ได้ติดตั้งอย่างถูกต้อง ช่วยด้วยคับ

  1. #1
    OverclockZone Member Trojan's Avatar
    Join Date
    9 Oct 2006
    Location
    OverClock Zone

    Default Cannon ip1700 มันขึ้นว่า ตลับหมึกบางตลับไม่ได้ติดตั้งอย่างถูกต้อง ช่วยด้วยคับ

    Cannon ip1700 มันขึ้นว่า ตลับหมึกบางตลับไม่ได้ติดตั้งอย่างถูกต้อง ช่วยด้วยคับ

    ก่อนหน้านี้ไปเติมหมึกปริ้นได้ปรกติ หลังจากนั้น 2-3 อาทิตย์ ลองปริ้นงานดู ปริ้นไม่ได้เป็นเหมือนในรูปอ่ะครับ ทำยังไงดี ใช้มายังไม่ถึง 1 ปีเลยเครื่องนี้


  2. #2
    OverclockZone Member chichiol6's Avatar
    Join Date
    13 Jun 2007

    Default

    เคยเจอนะครับอาการแบบนี้ แต่ของผม ip1600 นะ
    ผมก็ลองถอดแล้วใส่ไปใหม่ ก็ไม่หาย ลงไดร์เวอร์ใหม่ก็ไม่หาย แอดปรินเตอร์ใหม่ก็ยัง
    สุดท้ายๆ ไปๆมาๆ ตลับหมืกดันเสียซะนี่

    ไม่รู้นะครับ ผมเคยเจอแบบคุณ แต่ไม่รู้จะเสียเหมือนกันป่าว
    รอท่านอื่นก่อนนะ

  3. #3
    OverclockZone Member ball2304's Avatar
    Join Date
    20 Jan 2009

    Default

    ของผมรุ่น ip 1880 ผมเติมหมึกครั้งที่ 3 ครับ พริ้นท์ ได้แค่ไม่เกิน 10 แผ่น ก็ขึ้นข้อความเดียวกับท่าน

  4. #4
    OverclockZone Member -DoMyoJi-'s Avatar
    Join Date
    3 Mar 2009
    Location
    กรุงเทพ-สาย4-ทวีวัฒนา

    Default

    รุ่นเดียวกับผมเลย เวลาเติมหมึกมันชอบเป็นแบบนี้แหละครับ

    ให้ถอดมาแล้วใส่ไปใหม่ครับ ถ้ายังไม่ได้ก็ถอดแล้วใส่ใหม่อีก เดี๋ยวก็หายครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •