overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: ถามอาการหน่อยครับ ถ้าเกิดคอมมันดังแบบนี้เป็นที่อะไร

  1. #1
    OverclockZone Member BALLBERRY's Avatar
    Join Date
    29 Mar 2007
    Location
    Gimme Sympathy...

    Talking ถามอาการหน่อยครับ ถ้าเกิดคอมมันดังแบบนี้เป็นที่อะไร

    สวัสดีครับทุกๆท่าน คือว่าผมมีเรื่องรบกวนจะถามอย่างหนึ่ง ถ้าเกิดว่า ตอนเปิดคอมแล้ว จอไม่ติด ไฟเป็นสีส้ม พอซักพัก เครื่องก็ร้องเตือน ดัง ตีดดดดดดดดดดดด ตีด ตีด ตีด อาการแบบนี้น่าจะเป็นที่การด์จอ หรือเป็นที่แรมครับ แต่...
    ก็ไม่น่าเป็นที่แรมนะครับ เพราะว่ามันก็บูตเข้า window ได้ ได้ยินเสียงตอนเข้าวินโดว์ฮารด์ดิสอ่านข้อมูล

    แต่จอ ผมลองเอาจอไปต่อกลับเครื่องเก่า ก็สามารถเปิดใช้งานได้ ปกติ

    แล้วถ้าเกิด การด์จอเสียจริงๆนี่ เวลาเอาไปเครม ต้องยกไปทั้งกล่องเลยรึเปล่า(ประมาณว่าไม่เคยไปเครมเอง)หรือว่าหิ้วไปแค่ของที่เสียครับ รบกวนด้วยนะครับ
    Last edited by BALLBERRY; 22 Sep 2007 at 19:41:30.

  2. #2
    OverclockZone Member จิ๋มฉลาม's Avatar
    Join Date
    31 Dec 2006

    Default

    เสียงแบบนั้น มันเกี่ยวกับการ์ดจอ

  3. #3
    OverclockZone Member Cesc's Avatar
    Join Date
    18 Sep 2006
    Location
    Creative University

    Default

    ของผมเป็นครับ ขั้นตอนแรกลอง ดึงสาย Power ออกจาก PSU แล้วไส่ไปไหม่ครับ

    ถ้าไม่หายก็ว่ากันต่อไป

  4. #4
    OverclockZone Member chian's Avatar
    Join Date
    10 Sep 2007

    Default

    โชคร้ายจัง ดันช่วยคับ

  5. #5
    OverclockZone Member BALLBERRY's Avatar
    Join Date
    29 Mar 2007
    Location
    Gimme Sympathy...

    Default

    Quote Originally Posted by Cesc View Post
    ของผมเป็นครับ ขั้นตอนแรกลอง ดึงสาย Power ออกจาก PSU แล้วไส่ไปไหม่ครับ

    ถ้าไม่หายก็ว่ากันต่อไป
    ขอบคุณวิธีของท่านนะครับ ตอนแรกแอบมีความหวัง แต่ เหมือนเดิม สงสัยเครม สถานเดียว

  6. #6
    OverclockZone Member tip333's Avatar
    Join Date
    28 May 2007
    Location
    รังสิต-สาวรีย์

    Default

    ลองถอดการ์ดจอ ออกมา เอายางลบลบตรงหน้าสัมผัส แล้วใส่ใหม่ดูคับ

  7. #7
    OverclockZone Member BALLBERRY's Avatar
    Join Date
    29 Mar 2007
    Location
    Gimme Sympathy...

    Default

    ลองหมดแล้วครับ ยังไงก็ขอบคุณทุกท่านนะครับ อาการยังคงเหมือนเดิม แต่ที่แปลกก็คือว่า

    เพราะปกติผมจะเสียบสาย ผ่านทาง port D-Sub (ที่เป็นสีน้ำเงิน) เพราะว่าจอผมมันเป็นจอ crt

    แต่เมื้อกี้ผมแค่ลอง ถอดสายออกจากคอม จอมันก็จะติด แต่จะขึ้นคำว่า no signal

    ทีนี้ผมเลยลองเอาหัวแปลง port DVI แค่มาเสียบที่ปลายสายของจอ หน้าจอมันก็ดับอีก

    ประเด็นมันอยู่ที่ว่า ทั้งๆที่แค่เสียบหัวแปลง เป็น port DVI ทำไมจอถึงดับทั้งๆที่ก่อนเสียบหัวแปลง จอก็ติดและขึ้น no signal ตลอด


    อาการแบบนี้ยังหน้าจะเป็นที่ตัวกราด์จออีกหรือเปล่าครับ เพราะพัดลมการด์จอก็หมุนอยู่

    ใครพอสันนิฐานได้ ช่วยหน่อยนะครับ ปวดหัวมาก


    ขอบคุณมากๆครับ แค่เข้ามาดูก็ดีใจแล้ว

  8. #8
    OverclockZone Member live's Avatar
    Join Date
    7 Sep 2007

    Default

    ลองเอาการ์ดจอจากเครื่องอื่นมาต่อดูรึยังคับ ถ้าเอามาต่อแล้วหาย เอาการ์ดจอไปเคลมเรย (ที่บอกว่าไม่ติดนี่ มันไม่ติดแบบเข้า BIOS ก็ไม่ติดรึเปล่าคับ?)


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •